Win 7 Boot MGR missing.

Discussion in 'Operating Systems' started by Irocing, Aug 12, 2012.

  1. Irocing

    Irocing Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    Sapphire 7970 OC Edition
    Just reloaded my Crucial 128 M4 SSD and no problems.
    Loaded all my Apps and all working.

    Then hooked up my 640 Gig mech drive as 2nd boot and no problems.

    Was doing updates for windows and when went to restart it came up
    showing (Boot Manager missing and would not boot into windows.
    Showing press ctr-alt-del to restart, It doesn't and comes back to same Dos screen.

    Something happened and probably OP induced.:bang:

    Help appreciated as need my main Rig back:confused:

    Help appreciated.

    Later:)
     
  2. alanm

    alanm Ancient Guru

    Messages:
    10,542
    Likes Received:
    2,656
    GPU:
    Asus 2080 Dual OC
    Sounds like the bios drive priority was somehow reset. Check in the bios to make sure that the proper drive is set as 1st.
     
  3. mmicrosysm

    mmicrosysm Master Guru

    Messages:
    743
    Likes Received:
    0
    GPU:
    Cirrus Logic GD5430 1Meg
  4. Veteran

    Veteran Ancient Guru

    Messages:
    12,103
    Likes Received:
    21
    GPU:
    2xTitan XM@1590Mhz-CH20
    Ive had this problem in the past and there are many fixes explained on the internet all using similar DOS commands,although they work for some it didnt work for me and i found as usual a reinstallation is the best and fastest method to use most of the time,here is one of the best easy to understand videos regarding mbr repair.
    http://www.youtube.com/watch?v=kFU8kngy6O0
     

  5. This exact problem happened to me yesturday after a fresh install of windows. I did all the bios config for ACHI detection etc then installed W7. Little did i see however that i had multiple partitions on my drives, and windows was installing system files needed to boot ie: boot mngr on different drives.

    Hence when it went to boot off my SSD drive it was like wtf! Wheres the rest of boot mngr, but in boot screen ut said i had boot device wrong. A freind who solves issues on pc helped me alot.

    I deleted ALL the partitions on the various drives then left them, i didnt format then. I then formated and created a 100mb partition on my system drive, in this case SSD. That 100mb was for boot mngr, to avoid the files going over multiple drives. And voolaa it worked.

    Then in windows i simply created 1 whole use partition for the other drives and formatted then and i was up and going again. Hope you fixed it mate.
     

Share This Page