1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

win 2k/3dmark2k1

Discussion in 'Operating Systems' started by effenjee, May 20, 2001.

  1. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    When I run 3dmark2001 in win 2k, it tells me : Not enough tests run for a 3dmark score. All game tests have to be run in order to calculate a 3dmark score. I run all the tests and no go. I have all the most current drivers. I even installed a win2k agp filter patch on my asus cd. help?<br>
    <br>
    athlon 600<br>
    asus k7m<br>
    128x2 pc100<br>
    asus v-7700
     
  2. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    gonna keep this topic current till i get an answer. i don't know what it is but it seems like my questions take a really long time to get an answer. am i really stumping you guys? say it ain't so! <IMG SRC="smileys/biggrin.gif">
     
  3. Ice Cold

    Ice Cold Guru of 3D Bartender

    Messages:
    6,187
    Likes Received:
    0
    GPU:
    Abit GeForce 3
    try putting in a loop, so it can run 20 times after it eachother
     
  4. Are you saying that your machine will perform all the tests, but it just doesn't give you a score? Or does your machine not do all the tests. Kinda hard to understand from your post. And I noticed that you installed the filter, did you also install the registry key from ASUS for Win2K and AGP? <A HREF="ftp://www.asus.com/pub/asus/misc/utils/amdagp.zip." TARGET=_blank>ftp://www.asus.com/pub/asus/misc/utils/amdagp.zip.</A> Win2K, AMD and nVidia don't always like to play together nicely.<br><br><i>This message was edited by Sweaty Neden Armageddon on 20 May 2001 12:53 PM</i>
     

  5. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    I just put in the patch you said and still nothing. I tried with 3 loops. All the tests run just fine but 3dmark doesn't seem to think so.<br>
    <br>
    <A HREF="http://albums.photopoint.com/j/View?u=1691559&a=12985923&p=48851377&Sequence=0&res=high" TARGET=_blank>http://albums.photopoint.com/j/View?u=1691559&a=12985923&p=48851377&Sequence=0&res=high</A><br>
    <br>
    <br>
    <i>This message was edited by effenjee on 20 May 2001 07:17 PM</i><br>
    <br>
    and the details...reminder: I ran all the GAME tests on this run.<br> <A HREF="http://albums.photopoint.com/j/View?u=1691559&a=12985923&p=48851945&Sequence=0&res=high" TARGET=_blank>http://albums.photopoint.com/j/View?u=1691559&a=12985923&p=48851945&Sequence=0&res=high</A><br>
    <br><br><i>This message was edited by effenjee on 20 May 2001 07:24 PM</i>
     
  6. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    No takers? Maybe I should go to the madonion forum...
     
  7. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    Not even a "Gee eff, I'm not sure." ?<br>
    <br>
    I think I'm ready to quit. Just shows that people would rather hang out in the pub than help.<br><br><i>This message was edited by effenjee on 23 May 2001 08:07 AM</i>
     
  8. Dammit man get off the woes me trip. I can't think of anything else right now your problem makes no f*ckin sense what so ever, I've never heard anything like that. So all I can say now is try to unistall your 3DMark unistall your drivers, and whatever else you think my give a fresh start at it. And hell no would I rather spend all my time in some damn pub. <br><br><i>This message was edited by Sweaty Neden Armageddon on 23 May 2001 03:06 PM</i>
     
  9. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    "Gee eff, I'm not sure." <br>
    I don't know dick all about win 2k.
     
  10. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    Looking back...that did sound a bit babyish of me. Sorry. <IMG SRC="smileys/redface.gif">
     

  11. Dude its cool, computers can be frustating as hell, don'worry about it.
     
  12. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    No way man you don't keep the thread up no one will ever answer it.
     
  13. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    The forum guys at madonion are pretty clueless about this one, too.
     
  14. Locke128

    Locke128 Guest

    Go into 3DMark2000v1.1, hit 'New Custom Benchmark', look in 'selected tests', hit 'change', go to 'normal', look in 'overall performance', select only 'Game 1-Helicopter' and 'Game 2-Adventure', deselecting the rest. Hit 'Benchmark', and when its done see if it still says 'N/A 3D MARKS'. If it does say that, then hit 'Show Details' and check under the 'Results' heading. See if any of the "Game" tests don't show FPS, and check why. This should let you fix the problem.<br>
    <br>
    Sorry if the instructions are so precise that they insult your intelligence. I was trying to be specific.<br>
    __________________________________________<br>
    <br>
    <br>
    <br>
    <br>
    Asus A7V<br>
    Athlon 850MHz TB 200MHz FSB<br>
    256MB PC133 SDRAM Micron<br>
    VisionTek Geforce2 MX400 64MB - 200MHz core/166MHz mem<br>
    Western Digital 20GB ATA-66 7200RPM<br>
    Sound Blaster Live! X-Gamer<br>
    Acer 40x CDROM<br>
    Teac 1.44MB floppy<br>
    Windows 98SE
     
  15. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    it still shows na in 2001 but in 2000v1.1 it gives ultra low scores. i.e. 5.7 fps in low detail helicopter. during the testing it shows much higher fps.
     

  16. -=PaRaDoX=-

    -=PaRaDoX=- Guest

    hey eff.. go for win me or 98se or something ;-) win2k isn't exactly THE platform to play games with.
     
  17. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    It plays games just as well as my winme and 98 did. It doesn't matter really. seems madonion last a lot of respect with their benchmarks.
     
  18. urotsukodoji

    urotsukodoji Guest

    dude I know win2k like the back of my hand, what video card are you running? is it on board, pci, vga, what sound card have you got, once again is it on board or pci. get the latest directX FOR win2k, get new open GL drivers if your card supports them and do me a favour, test quake 3 if you have it doing the frame rate demo from the console:<br>
    <br>
    timedemo 1<br>
    demo demo001<br>
    <br>
    or Unreal tounament using<br>
    <br>
    timedemo1<br>
    <br>
    let me know the frame rate and i'll consult some of my expert friends onpossible soloutions and incompaibility issues
     
  19. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    i have an asus v7700 (geforce2 gts 32mb)and a soundblaster live value. the sb is installed with the win2k default and the geforce is using the deto 12.90. i am using directx 8a and no open gl. I tried to use glsetup but it said it was incompatable with win2k.<br>
    <br>
    quake3:arena would not run. when i got it to the main menu it would freeze at a white screen. unreal:tournament gave me an average fps of 68.28.
     
  20. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    Just wanted to say thanks for taking the time to help me out. <IMG SRC="smileys/wave.gif">
     

Share This Page