Why doesn`t TV display 1080?

Discussion in 'The HTPC, HDTV & Ultra High Definition section' started by AllTech, Mar 30, 2013.

  1. AllTech

    AllTech Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA GTX 680
    TV will not display 1080

    I have tried using two different TV`s and still can not display 1920x1080. I am connecting TV with HDMI from EVGA 660. Panasonic 37" and a Samsung 40" both display 1920x1080 as native in Nvidia control panel. However, both TV`s will not properly display this resolution. The taskbar icons and column of icons on the left side of desktop are not visible.
    Am I seriously limited to a custom resolution or 720p with TV zoomed just to have full screen that properly fits?


    Thanks
     
    Last edited: Mar 30, 2013
  2. scatman839

    scatman839 Ancient Guru

    Messages:
    13,247
    Likes Received:
    36
    GPU:
    7970m/970 Mini, KD55XD800
    There should be a a button on your samsung remote called P.SIZE, press that until "screen fit" comes up, if not, it's somewhere in your menus, the panasonic should have something similar as well.
     
  3. AllTech

    AllTech Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA GTX 680
    That got it.

    Thank You


    1080 on the 40" - Game on!
     
  4. drandiiski

    drandiiski Maha Guru

    Messages:
    1,131
    Likes Received:
    0
    GPU:
    Palit GTX 750Ti StormX 2G
    On the Panasonic it is under advanced picture settings and it is called 16:9 overscan.
     

  5. SplashDown

    SplashDown Master Guru

    Messages:
    402
    Likes Received:
    0
    GPU:
    EVGA 980ti Classy@1500
    Ya I got a 55 panasonic plasma and I had same prob. Go advanced then aspect adjustments and you'll see size options. At least thats how mine is and how I fixed. Just guessing we are close in setup.
     
  6. SplashDown

    SplashDown Master Guru

    Messages:
    402
    Likes Received:
    0
    GPU:
    EVGA 980ti Classy@1500
    Sorry didnt see your last post.....forget. Glad you got figured. Drove me nutts for a few figurin out what was up.
     
  7. AllTech

    AllTech Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA GTX 680
    Thanks everyone for the feedback.

    I had messed with zoom earlier when I choose 720p from CP. I even setup a custom resolution. Easily overlooked function is screen fit. Drove me crazy for a minute, but that`s why I posted here.
    Anyway, solution seemed so easy that I had to laugh. So far, I have launched a couple games and watched a movie. My build is nothing special, i3 3220 and GTX660, but I am able to max most games. Really diggin` it...
     
    Last edited: Apr 2, 2013

Share This Page