Why do i have to press f1 to continue from post

Discussion in 'General Hardware' started by GenerationGXX, May 7, 2008.

  1. GenerationGXX

    GenerationGXX Master Guru

    Messages:
    648
    Likes Received:
    0
    GPU:
    EVGA 9800GTX SLI
    I have this problem, everytimre i turn on the computer, i have to press f1 to continue, when i read some of the stuff that was on screen, it said "floppy error" or something similar but not exactly, I didn't even install any floppy disk or anything related.

    can anyone tell me how to fix this?
     
  2. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,899
    Likes Received:
    150
    GPU:
    MSI 2080 Ti GX Trio
    It's been a long time since I've dealt with that message, but I think if you find an option in your BIOS to disable floppy altogether, it should go away.
     
  3. GenerationGXX

    GenerationGXX Master Guru

    Messages:
    648
    Likes Received:
    0
    GPU:
    EVGA 9800GTX SLI
    i have no idea which one it is, I have the new evga 750i motherboard by the way.

    also to be clea this is the exactly what it said.
    "Floppy disk(s) fail (40)"

    after that it tells me to press f1 to continue, please help!
     
  4. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,899
    Likes Received:
    150
    GPU:
    MSI 2080 Ti GX Trio

  5. Ok, my P5E does this....
    In the bios there will be something like,
    F1 to continue upon errors -Enable / Disable-

    set it to disable, mine does it coz there is no primary IDE
     
  6. GenerationGXX

    GenerationGXX Master Guru

    Messages:
    648
    Likes Received:
    0
    GPU:
    EVGA 9800GTX SLI
    okay i disabled it, saved in bios and restarted the computer, now it still does it instead of displaying (40) at the end now its (80)

    please help! i really don't want to press f1 all the time :(
     

Share This Page