Why do 11.1a drivers make the gpu run at 100% even in idle mode?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by death_samurai, Jan 26, 2011.

  1. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    I don't have any changing wall paper. I'm using windows7 theme with aero effects enabled.
     
  2. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    Same for me - first gpu 100% load in idle, back to 10.10 :(
     
  3. Scyphe

    Scyphe Master Guru

    Messages:
    428
    Likes Received:
    2
    GPU:
    ASUS 2060
    Do you guys have two or more monitors?
     
  4. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,399
    Likes Received:
    13
    GPU:
    Sapphire Vega 56 Pu
    I don't thin that's monitor numbbers related. I got the same issue GPU1 goes to 100% load every time I watch a youtube vidz, that use GPU. I think is AVIVO related.

    If I don't start any youtube vid, just only play games for hours, watch some PrON :nerd:, or just do stuff...the GPU's are just idle-ing as they should.

    I think that 11.1 final will sove this issue.
     

  5. Gromuhl'Djun

    Gromuhl'Djun Ancient Guru

    Messages:
    5,454
    Likes Received:
    29
    GPU:
    2080ti
    Mine is acting normally. 157mhz/300mhz while I'm typing this. Windows 7, Aero enabled.
    When I start a youtube clip it goes to 400/900 though...
     
  6. nubgen

    nubgen Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    ASUS 560 Ti
    My temps and fan speed rise so much when I watch a youtube video. Gosh, is it really that demanding? my clocks rises to 600mhz/1000mhz. o_O
     
  7. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    So, it's flash player? Or something else?
     
  8. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    It's normal here untill i use 2 monitors ( when i wire my HDTV and play games with mirror on it ) ...

    Outside this it's ok, 157>400mhz when watching movies or internet movies, and back to 157mhz ( UPLS disabled ) .

    Have you the cards OC ?
     
  9. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,890
    Likes Received:
    835
    GPU:
    MSI 2070S X-Trio
    Its normal for the clocks to up when watching Youtube etc...
     
  10. ThatDelirium

    ThatDelirium Master Guru

    Messages:
    425
    Likes Received:
    0
    GPU:
    Radeon HD5850 1GB
    Considering the official 11.1 will most likely be older than the hotfix I'd say the chances of it fixing any problem the hotfix may have is rather low.
     

  11. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,584
    Likes Received:
    17
    GPU:
    5700XT
    i have 2 monitors and they work fine with no clock problems here

    official 11.1 its rumored to have higher version numbers than hotfixes, which are not 100% trustfully, who knows
     
  12. tamalero

    tamalero Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Sapphire 5870 1GB
    2 monitors here, havent tried these drivers, but had the 100% gpu constantly with 10.12.
    and reading your posts really makes me wonders why the ATI guys are overlooking this bug.
    since 100% gpu = makes all Windows 7 extremely laggy.
     
  13. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    I did not install avivo. I only installed the hdmi audio, ccc2 and the drivers.


    If it's youtube vids or perhaps flash vids that are the ones that cause it, well i'll keep a look out. If i watched a few youtube vids i'll check to see if it becomes 100%. This occurs sometimes for me not everytime.
     
  14. Scyphe

    Scyphe Master Guru

    Messages:
    428
    Likes Received:
    2
    GPU:
    ASUS 2060
    nevermind
     
  15. icehot666

    icehot666 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    5870 Crossfire
    I have the same trouble as well, started noticing the problem with 10.12, although may have happened before them. 11.1 hasn't fixed it - if you run gpu-z whilst watching a you tube video there's not much increase, maybe around 4-5% gpu usage, but after a while, and u close the browser etc it then goes up to 100% and stays there, if i disable crossfire then re-enable it though it goes back to normal - has this been reported to ATI?
     

  16. Murderonomist

    Murderonomist Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    The last few versions of Flash will default to use your ATI GPU, so any flash content viewed will bump up your clocks. If you want to disable this for whatever reason, you can right-click on the flash content and get to a Flash Settings menu, and in there disable GPU acceleration.
     
  17. steveyc27

    steveyc27 Master Guru

    Messages:
    211
    Likes Received:
    1
    GPU:
    EVGA 1080 ti Hybrid
    With catalyst 10.12 by 2nd gpu was at 99% on idle, for example if I opened Kombuster and then closed it the nd gpu would go back to 0%, for a few minutes and then back to 99%. With catalyst 11.1a my 2nd gpu stays at 0% on idle, seems to have fixed the problem for me. Also Dirt 2 stuttering is gone with 11.1a, so far so good for me!
     

Share This Page