WHT!?! GTX295 issue.. WOW

Discussion in 'Videocards - NVIDIA GeForce' started by LiquidKhaos, Jan 11, 2009.

  1. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    Holy ... Nike ... Baby ... Jesus ...

    This card has been in no more then a few days, hasn't been overclocked, and now it's making the most ANNOYING sound in the world!

    Anytime I engage 3D, i.e. open 3dmark, or ATITool. I get this whine from the card that sounds almost like an electrical whine. It's not the fan, it doesn't change tone when I increase the fan speed. It only happens when the card pops into 3d mode. You can stick your head next to my case and I swear it sounds like a woman running her nails across a chalk board!

    Has anyone ever had this happen? LOL
     
  2. straat18

    straat18 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Quad Geforce ASUS GTX295
    That doesnt sound to good .. try an other PCI-Express slot ..

    then see what happens .. or else its gonna be RMA
     
  3. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    BOOM!

    This piece of chit just went... I'm waiting on EVGA tech support to answer.. I'm f'n pissed right now. I didn't even get to the overclocking part of my test before it shot.

    Can this be a sequel to the LAST double-PCB design?
     
  4. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    Wouldn't work if I could :( PCIx Slot 1 is the master control. 780i SLI FTW won't boot with video card in slot's 2 or 3.

    :bang:
     

  5. straat18

    straat18 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Quad Geforce ASUS GTX295
    Not sure i might ...

    Maybe get an 790I :cyclone:
     
    Last edited: Jan 11, 2009
  6. DES_MX

    DES_MX Master Guru

    Messages:
    770
    Likes Received:
    1
    GPU:
    GTX480 850/4400 1.075v
    Damn! Well keep us posted please! Lots of people have a decision to make, and judging from your experience...
    Can you make some photos? Or is visually everything okay? Or an audio file with that noise? Anything could help...
     
  7. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    I just yanked it, no physical damage.. It doesn't do a damn thing now when I boot.. Fan spins but no video.. Just before it went my screen with crazy like someone put a seriously unshielded amount of electricity next to the monitor. Screen went jagged cut, mixed coloring, and then black..

    I put a 7900GT KO in just now.. Everything is fine. Mobo is fine, PSU is fine, CPU is fine. It's just the card that went.

    I'm still on hold with EVGA. This sucks. I would be more excited if I blew it up while trying to OC the card. :bang:
     
  8. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Have you got the EVGA GTX295 or EVGA GTX295+
     
  9. straat18

    straat18 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Quad Geforce ASUS GTX295
    Ok then ur mobo is ok .. you have the latest bios updates ? check that
     
  10. clairvoyant129

    clairvoyant129 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    2x EVGA GTX 480 SC+
    That whine is the electrical current flowing from your PSU to your video cards. It really depends on the video cards but it shouldn't be THAT loud.

    Anyway, sorry for your loss.
     
    Last edited: Jan 11, 2009

  11. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    The non-overclocked one.

    Yep.. I put in a 7900GT KO and a GTX260 55nm and neither exhibit the same thing the 295 did before it went.

    Right.. It's not a PSU issue, no other components are failing.. For safety, I had each of the 2 connectors on the GTX295 on separate 12V rails. I have 6 rails with the Zeus 1200W.
     
  12. Mochen

    Mochen Master Guru

    Messages:
    397
    Likes Received:
    0
    GPU:
    BFG GTX275 OCX
    I feel your pain. I had a BFG GTX 260 go on me after the 2nd day...my screen just got flooded with a big colourful mess. 2 Days...i mean come on. I RMA'd it before christmas and I still haven't got it back yet.

    Is your card an overclocked version? mine was, and it obviously wasn't quality checked very well.

    It's put me off BFG as they haven't been all that helpful. Never had a problem with any EVGA cards though.
     
  13. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    double post
     
    Last edited: Jan 11, 2009
  14. krayzieNRG

    krayzieNRG Master Guru

    Messages:
    928
    Likes Received:
    6
    GPU:
    ASUS STRIX GTX 970
    don't worry my friend it happens at time with mass production,just do the RMA and hope for a working one after all its a magnificent card.
    keep us posted.
     
  15. LiquidKhaos

    LiquidKhaos Master Guru

    Messages:
    714
    Likes Received:
    0
    GPU:
    GTX295 @ Stock
    RMA is submitted. Now lets see how long it takes for me to get one back.. *sigh*

    Good thing I didn't sell the 260 (55nm) card LOL.
     

  16. DES_MX

    DES_MX Master Guru

    Messages:
    770
    Likes Received:
    1
    GPU:
    GTX480 850/4400 1.075v
    Very strange occurrence. I wonder if it is just a bad batch or the whole production is fubar.
     
  17. straat18

    straat18 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Quad Geforce ASUS GTX295
    wel mine works perfect .. no issuese at all
     
  18. DES_MX

    DES_MX Master Guru

    Messages:
    770
    Likes Received:
    1
    GPU:
    GTX480 850/4400 1.075v
    That's good to hear. Could you do some overclockability testing? Just make sure u run your fans above 70% (in RivaTuner) so that you won't fry the cards.
    I just really wanna see how far these lil babies go. Also heard they are using the B3 chip revision, same as the 216 55nm GTX260's. This should mean better clocks too.
     
  19. DES_MX

    DES_MX Master Guru

    Messages:
    770
    Likes Received:
    1
    GPU:
    GTX480 850/4400 1.075v
    Oh and preferably one card at a time (so un-sli them first). That way you'll find your own limits for each card. If you are willing of course.
     
  20. clairvoyant129

    clairvoyant129 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    2x EVGA GTX 480 SC+
    I'm not saying it's a PSU issue... read my post again. Some video cards make that whining noise when you're loading games etc.
     

Share This Page