Who is playing AC4 with CFX? Whats your performance?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Altra001, Nov 20, 2013.

  1. Nirvana91

    Nirvana91 Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    7950 @ 1210/1500
    Nvidia users were also having SLI problems. Nvidia launched new drivers and the problem´s solved.

    So, for now, just play with CFX disable till AMD launches a new set of drivers.
     
    Last edited: Nov 22, 2013
  2. RPGgamesplayer

    RPGgamesplayer Maha Guru

    Messages:
    1,475
    Likes Received:
    9
    GPU:
    RTX 2080 TI EVGA XC
    same as me m8 i think the r9 cards need better driver optimization
     
  3. bart5986

    bart5986 Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    Gigabyte 290x OC
    I get negative scaling with crossfire, I wouldn't be surprised if you guys are too.
     
  4. Nirvana91

    Nirvana91 Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    7950 @ 1210/1500
    Remove the beta drivers and do a CLEAN install of the 13.9 official ones.

    Crossfire enabled here.
     

  5. AxelL

    AxelL Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX1080
    I'm not running it crossfire, but I'm surprised about all your performance data. I'm using a single 6950 unlocked, and I can set almost everything to the max. The only thing I had to cut back is the smooth shadows(I have them on high but not soft) and I have SMAA for antialiasing and Vsync is off. I got frames 25-40 in open areas and 50-60 in the offices. I think soft shadows are not that important as the extra detail in the textures or the extra foliage and all the rest extra effects... The game looks great the way I play it. So my suggestion is check your shadow settings, see if it's works for you like that.
     

Share This Page