1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

White Flashes During game play with CMR2

Discussion in 'Games, Gaming & Game-demos' started by tikimotel, Feb 2, 2001.

  1. tikimotel

    tikimotel Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    2x Evga GTX460 1GB FTW EE
    Does anybody have any suggestions on how to<BR>get rid of the white flashes during rally/arcade stages. (Am I the only one with these problems?)<BR>I know i'm not becuase a friend of mine has almost the same PC but with a Matrox G400 Dualhead instead of {my} GeForce2.<P>Other problems :<BR>- When I play a rally stage (A to B). I will get very processor intensive HDD activities.<BR>(1/4 of the stage)<BR>- When I play Arcade (Closed Circuit). I don't have those nasty HDD activities.<BR>- CubicMapping doesn't produce any playable frame-rate at any resolution/colordepth setting.<BR>- View distance; difference between 3 and 10 not noticeable, 2 to 3 is a mayor difference.<P>Solutions I have tried and didn't work!:<BR>- DirectX 7.1/8/8a<BR>- Disable System Recovery (WinME/Méh)<BR>- Fix my Swapfile size (on/off)<BR>- Fix the size of my [vcache] settings in "system.ini" (cacheman)!<BR>- Update Detonator3 drivers (versions i've tried : 6.31, 6.47, 6.49, 6.50, 6.66, 6.67, 6.72 (vsync on/off etc...))<BR>- Update CMR2 with patch 1.05 (btw. it's mostly a multiplayer fix)<BR>- Enable/Disable Forcefeedback (when it's off, I will get faster lap times with arcade as well as rally stages. &lt;very strange!&gt; it's easier to stay in front when forcefeedback is off &lt;maybe a timing problem?&gt; )<P>My Rig :)<BR>ABIT BE6 II (Udma66 controller onboard)<BR>PII 450Mhz (Intel)<BR>256 MB PC100 (infineon)<BR>15.2 GB (IBM) (Udma66 controller)<BR>Asus V7700 GeFORCE2 GTS 32MB DDR<BR>3COM Etherlink XL PCI 10/100Mb (3C905B-COMBO)<BR>SB-Live! value (CT4850)<BR>40X CDROM (AOPEN)(440BX controller)<BR>32/6X DVDROM (Philips)(440BX controller)<BR>MS ForceFeedBack Wheel (SB-Live! gameport)<BR>MS Precision Pro Joystick (USB controller)<P>Codemasters still claim that is due to my drivers, well my forcefeedback doesn't have any newer drivers other than v3.02 and Nvidia well I think I've tried enough differrent drivers.{see above}<P>My only other option would be to wait for codemasters to do a mayor overhaul of their timing stuff in the game (forcefeedback ,etc..) and produce a patch wich will solve the problem.
     
  2. tikimotel

    tikimotel Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    2x Evga GTX460 1GB FTW EE
    Hello!<BR>Anybody out there?
     
  3. tikimotel

    tikimotel Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    2x Evga GTX460 1GB FTW EE
    I Think I solved the White flashes issue.<BR>I turned off de tri-linear/bi-linear filtering. Difference in quality not that I can see. But the flashes are 99% gone.{yeah finally}<P>Still the forcefeedback timing trouble remains. {suggestions?}<BR>(also tried "Poll with interupts" on/off on the gameport)
     
  4. jarjarbear

    jarjarbear Guest

    first off you will want to set your virtual memory manually... go into control panal and click on system, click on the performance tab and click on the virtual memory button, and then select to specify your own setting manually, i use 100 for min and 250 for max, next say ok, a warning will come up select ok you should return to the performance section, click on the file system button.. on the first thing that comes up you'll see a dropdown box, select network server out of the list, and click ok when you return to the performance section click ok... the computer will ask to restart click yes......<br>
    try the game again and see if your hdd is still being accessed alot... it shouldn't be accessed as much because it dosen't have the unlimited amount of drive space that windows allows, it only can use 100 to 250 meg of hd space for virtual memory,<br>
    <br>
    the last thing to try is to force antialising in all apps in your advanced display options 2x2 lod or 1x2 see if that works
     

  5. WeaZel

    WeaZel Guest

    no no. you want your min and max to be the same number. i got mine set at 300mbmin 300mb max. I got 256 pc133. Your problem is your processor. I had a 350Pii then i bought a geforce 2 32mb. it helped in some games but, my processor was stil my limiting factor also the fact that the 440bx chipset only supported agp2x. Then i upgraded to an asus a7v and a duron 700. Also a major problem why some games are so crappy on super systems is 'cause of the games programing.
     
  6. WeaZel

    WeaZel Guest

    or just turn fsaa off all together. if that's an older game? some older D3D games can't handle FSAA at all.
     

Share This Page