where do I disable windows 10 3d toggle??

Discussion in '3D Stereo and VR Gaming Section' started by X7007, Feb 14, 2021.

  1. X7007

    X7007 Ancient Guru

    Messages:
    1,543
    Likes Received:
    20
    GPU:
    Inno3D 1080GTX
    I enabled it accidentally and it's impossible to disable it. it crashes the driver and it disappeared please help. I tried registry but it's not there.
     

Share This Page