Well Win 8.1 ****s me once again!

Discussion in 'Operating Systems' started by southamptonfc, Nov 20, 2014.

  1. southamptonfc

    southamptonfc Ancient Guru

    Messages:
    1,871
    Likes Received:
    95
    GPU:
    STRIX 2080 Super
    Turned my PC on this morning, Outlook crashes on startup, IE crashes on startup.

    Firefox seems to work fine as do other apps.

    Uninstalled the latest Windows update, no help, still totally ****ed.

    Now I'm back to my clean Windows image. God I hate this OS, I never had these issues with Win 7 or XP.
     
  2. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,644
    Likes Received:
    98
    GPU:
    XFX RX 480 RS 4 GB
    From an elevated command prompt:
    sfc /scannow
    dism /online /cleanup-image /restorehealth
     
  3. suture

    suture Master Guru

    Messages:
    249
    Likes Received:
    0
    GPU:
    MSI 1070 GTX
    Maybe its not the OS, i have it since launch and i havent formated since i got a new SSD in 2011 i then upgraded win7 to win8 and to win8.1
    Maybe you have some other problem, just saying
     
  4. southamptonfc

    southamptonfc Ancient Guru

    Messages:
    1,871
    Likes Received:
    95
    GPU:
    STRIX 2080 Super
    Thanks but as I needed my email ASAP, I'm already halfway through the start again and re-installation of applications process.

    What would those commands have done?
     

  5. dsbig

    dsbig Ancient Guru

    Messages:
    4,041
    Likes Received:
    37
    GPU:
    EVGA RTX 2070
    sfc /scannow

    scans and attempts to repair corrupted windows files

    dism /online /cleanup-image /restorehealth

    scans and restores files that sfc wasnt able to fix due to original files being messed up as well
     
  6. epguy19

    epguy19 Active Member

    Messages:
    84
    Likes Received:
    24
    GPU:
    ATI Xpress 200 - 128Mb
    you may also want to run chkdsk /f or chkdsk /r and see if your hard drive is still working good
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,035
    Likes Received:
    1,862
    GPU:
    Zotac GTX980Ti OC
    Next time you can also rebuild WMI.. Maybe it got corrupted somehow, few bad restarts can cause it too.



    There is a batch command for it or more user friendly in Windows8manager (repair section).


    make a .bat file and type this in

    @echo off
    sc config winmgmt start= disabled
    net stop winmgmt /y
    %systemdrive%
    cd %windir%\system32\wbem
    for /f %%s in ('dir /b *.dll') do regsvr32 /s %%s
    wmiprvse /regserver
    winmgmt /regserver
    sc config winmgmt start= auto
    net start winmgmt
    for /f %%s in ('dir /s /b *.mof *.mfl') do mofcomp %%s


    run it as admin after and reboot.
     
  8. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    6,968
    Likes Received:
    301
    GPU:
    ASUS 1080GTX STRIX
    Never had these issues myself. Seen alot of customers at work with it though, still wondering what triggers it as their explanations are as always not technical enough...

    One of the PC's today even had a completely corrupted Kaspersky Antivirus :3eyes:

    (I'm actually starting to think it's related to some antivirus's since I haven't seen it on people that run Bitdefender or just Defender)
     
  9. LNCPapa

    LNCPapa Master Guru

    Messages:
    421
    Likes Received:
    17
    GPU:
    2xEVGA 1080 Ti FTW3
    8.1 has been working great for both me and one of my daughter's machines for quite some time now. Haven't had to rebuild either of those machines.
     
  10. sykozis

    sykozis Ancient Guru

    Messages:
    21,783
    Likes Received:
    1,047
    GPU:
    MSI RX5700
    All of my systems have been rock solid since ditching Kaspersky. Had a lot of issues prior to, but I'm not sure Kaspersky was the cause as I tend to cause a lot of problems on new OS's intentionally just to figure out how to fix them.

    A lot of problems come from people "tweaking" an OS, browsing questionable websites, websites running "infected" ads or people screwing with settings they have no business messing with. We've got a couple people at work that like to browse social media sites who's computers always seem to have more issues than the others. I use Facebook for keeping in contact with friends that live elsewhere, but I wouldn't subject a computer to it without adequate protection (popup blockers, ad blockers, tracking blockers, antivirus, etc).
     

  11. Seketh

    Seketh Ancient Guru

    Messages:
    1,903
    Likes Received:
    6
    GPU:
    RX 580 8GB
    I've installed Windows 8.1 on 5 pc's. None give any issues at all after everything is properly installed.

    Windows 8 crashes I've encountered can be tracked down to the following:

    1) Bad drivers
    2) Poor software
    3) Corrupt installation

    I have to recommend Bitdefender 2015. I have it on all machines and it's very fast, low resource usage and pretty much bug-free.
     
  12. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    6,968
    Likes Received:
    301
    GPU:
    ASUS 1080GTX STRIX
    Tbh,

    The systems that run fine for myself and customers are indeed running either just Windows Defender or Bitdefender. Atm I've had it on Kaspersky and Trendmicro machines.

    Only been able to repair a few of them with dism /...

    The others needed a reset or a full format. We even had one that was still broken after a reset :x
     
  13. Odellot

    Odellot Master Guru

    Messages:
    704
    Likes Received:
    55
    GPU:
    TUF RTX 3090 XG438Q
    I Love Windows 8 and 8.1..I have my Rig Upgrade from 1155 to LGA2011 to LGA2011-3 just plug and play..Windows 8/8.1 does the rest without formatting..Still works like a charm up to this day..
     
  14. darknight909

    darknight909 Ancient Guru

    Messages:
    4,852
    Likes Received:
    3
    GPU:
    EVGA GTX 2080
    I run Win 8.1 without any issues.

    I will say, when I bought Windows 8.1 I purchased it along with a nice shiny SSD. I had a frustrating first week, with Windows 8 booting and every app crash, then sometimes the OS wouldn't boot. I would reinstall Windows 8 and everything would be fine for a couple of days, and the issues would happen again.

    It turns out my SSD had know firmware issues and was corrupting data. I updated the firmware on my SSD, and I haven't had those issues since.
     
  15. mafia_boy

    mafia_boy Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    Asus GeForce GTX 970 4gig
    same here running 8.1 with no issues at all, all drivers running smooth, all games and apps are perfect, its actually booting really fast, the whole os is sweet!!! have you any compatibility issues at all???
     

  16. Perjantai

    Perjantai Member Guru

    Messages:
    138
    Likes Received:
    16
    GPU:
    Vega56 watercool
    I upgraded I7 920-Asus p6t to I7 4790K Gigabyte Oc force and win 8.1 didn`t accept same serial anymore. So I had to reinstall os. Good thing I had win 8 keys laying around from IT studys.
     
  17. zimzoid

    zimzoid Maha Guru

    Messages:
    1,437
    Likes Received:
    24
    GPU:
    2xEVGA980TiSC+(H20) Swift
    8.1 has worked great for me, just done my yearly fresh OS install/erased samsung ssd with secure erase/PartedMagic, feels snappier for some reason have picked up a few frames here and there in my games also:)
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,035
    Likes Received:
    1,862
    GPU:
    Zotac GTX980Ti OC
  19. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,035
    Likes Received:
    1,862
    GPU:
    Zotac GTX980Ti OC
    I had this stalling when I upgraded win8.0 and used leaked 8.1 update.. I had to reinstall win8.1 as base to get it working properly.

    Same thing happened by win8.1 to update1 - leaked update, explorer would lag and everything opened for ages.. I reinstalled windows and waited for official update1, then it worked ok.


    But I agree, fresh install fixes it, but sometimes it could be a simple registry conflict or some updated part.. This tool should fix that for sure, well hopefully :)
     
  20. chimchim

    chimchim Banned

    Messages:
    53
    Likes Received:
    0
    GPU:
    nothing
    This has definitely got something to do with no Start button
     

Share This Page