Welcome Screen Spinning Circle Problem

Discussion in 'Operating Systems' started by wsarahan, Jul 26, 2013.

  1. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    Evga Titan X SLI
    Hi guys how are you?

    So I`m with a strange issue that just started today (Some hours ago)

    Wgen i boot my system or restart or shutdown the spiining circle does not spins anymore, it`s hard to explain but it stays stuck

    The system boot normal, restart and login at same speed than before

    I found i guy with the same issue but no answer and he posted the image, i think it will be easier to understand:

    [​IMG]

    Anyonw knows how to come back to normal state?

    Thanks
     
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    3,571
    Likes Received:
    13
    GPU:
    GeForce GTX 970
    Thoughts:
    - screen not updated due to some bug
    - circle not updated due to overwhelmed CPU

    For errors look in the Event Viewer.
    For startup programs, drivers and services look in the Autoruns.exe (from Sysinternals). There you can turn off some autostarted items and see if circle returns to normal.

    Edit: Knowing how many actions Windows performs during startup it`s strange that animation is possible at all.
     
    Last edited: Jul 26, 2013
  3. CorNeLL

    CorNeLL Master Guru

    Messages:
    867
    Likes Received:
    0
    GPU:
    ASUS EAH6850 DC V2
    try doing an integrity check

    open command prompt as admin and type sfc /scannow
     
  4. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    Evga Titan X SLI
    Thanks

    Just tried now and the scan did not found any violation or error :(

    Still with no spinning wheel
     

  5. Fender178

    Fender178 Ancient Guru

    Messages:
    3,303
    Likes Received:
    4
    GPU:
    GTX 1070 FTW 2113/8996
    Does windows boot into safe mode?
     
  6. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    Evga Titan X SLI
    Yes it boots but without the spinning animation just like in the normal mode
     
  7. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    I think it's been like that from the last couple of Patch Tuesdays.
    Since the boot time (to Desktop) is still the same as ever I never really thought much about it.

    Besides, I seldom sit in front of my laptop every time I start/restart it; just press a button then go scout the fridge or something. =b
     
  8. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    Evga Titan X SLI
    But yours is not spinning just as mine?

    Thanks
     
  9. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Not spinning at first, but close to showing up the login screen it did spin a bit.
    Just unlike some times ago when it'd spin right when it showed up.

    Like I said, I'm already used to ignore that bit and you should try to.
    It doesn't affect your system's performance at all.
     

Share This Page