Weird spikes on GPU activity in Helios 300

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Lukaswe, Jul 29, 2021.

  1. Lukaswe

    Lukaswe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1060
    I have an issue with Nvidia GPU being constantly used by or rather pinged by "something". Spikes happens ever two seconds. it all started recently when Windows installed some non-OEM Intel GPU drivers and since that moment i have this spikes. I reinstalled windows multiple times, did ddu drivers reinstall and can't fix it. In task manager i can see constant GPU 1 copy engine in use by system. Anyone ever had similar issue?

    Things i have tried so far: multiple windows reinstalls, different drivers configurations for both Intel GPU and Nvidia GPU (OEM from Acer site/stock) commands like DISM.exe /Online /Cleanup-image /Restorehealth and sfc /scannow different power settings, Nvidia control panel settings of preferred GPU, windows settings like game mode etc... Tons of virus/malware scans, tracking GPU usage with process explorer and GPU shark (tracked cross.exe and dwm.exe to be using Nvidia GPU) usage is usually 0% up to 4% it never goes any higher but each spike i waking up Nvidia GPU from idle. I have this laptop for 2 years and never experienced this problem before, even tho i constantly check on temps and usage of cpu/GPU in predator sense.
     
  2. tty8k

    tty8k Master Guru

    Messages:
    556
    Likes Received:
    144
    GPU:
    Ati 5850
    Full system config?
    Windows version?
    Drivers version?
    Any bios update since you noticed spikes?

    Try to run as clean as you can for a start, no manufacturer bloatware or any other software installed and take it step by step.
     
  3. Lukaswe

    Lukaswe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1060
    Up to current date windows,I tried newest stock Intel drivers and Nvidia drivers, 388,73 Nvidia drivers provided by Acer and 23.20.16.5018 Intel VGA drivers provided also by Acer. Bios is up to date as well.
    Config is
    Windows 10 Home
    i7-8750h
    2.20 GHz
    GeForceĀ® GTX 1060
    Graphics Memory Capacity
    Up to 6 GB
    GDDR5
    16 gigs of ram
    Laptop is free from any bloatware, system was running with stock Nvidia drivers updated constantly with no issues for over 2 years, problems started after I figured that i should give a try with stock Intel HD 630 drivers, as OEM drivers provided by Acer are pretty old.



    I reinstalled windows yet again, and now i can confirm that spikes are present without installing anything, on fresh windows
     
    Last edited: Jul 29, 2021
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,380
    Likes Received:
    4,272
    GPU:
    GTX 1080ti
    install the latest intel and nvidia dch drivers, Acer have left you in limbo with no security or bug fixes, and that driver is dead center of a range of buggy drivers on pascal.
     

  5. Lukaswe

    Lukaswe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1060
    I did both suggestions, reinstalled windows and installed only Nvidia drivers, OEM first, and problem was already there. OEM drivers have spikes like every 10 minutes. I also learned that i can force spike by opening Nvidia control panel. Stock Nvidia drivers makes this GPU crazy with spikes almost every second from power off/idle to P8 state with 139mhz clock
     
    Last edited: Jul 31, 2021
  6. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,380
    Likes Received:
    4,272
    GPU:
    GTX 1080ti
    normal behavior.
     
  7. Lukaswe

    Lukaswe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1060
    Nowy obraz mapy bitowej.jpg


    Doesn't look like a normal behavior to me. Never had this kind of behavior for 2 years of using this laptop. Same results are in every single GPU monitoring app
     

Share This Page