weird cpu score drop on 3dmark

Discussion in 'Benchmark Mayhem' started by memorex11218, Apr 12, 2010.

  1. memorex11218

    memorex11218 Master Guru

    Messages:
    296
    Likes Received:
    0
    GPU:
    EVGA Kingpin 780Ti
    I've recently got a new 5870 and upgraded from a 9800GTX, new specs to the left. Everything is currently running stock. After installing the latest ATI drivers (10.3), I decided to run some benchmarks to see how the card performed and I noticed something weird happening with the CPU score. Benchmark is 3dmark Vantage v.1.0.2

    With my old setup (9800GTX)
    Overall score was P7558
    GPU 5976
    CPU 36749

    With my new setup (5870)
    Overall score was P17548
    GPU 17741
    CPU 16994

    Why did the CPU score fall? Also noticed that Vantage only uses 1 core while running, is that normal?
     
    Last edited: Apr 12, 2010
  2. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    it didnt, you had enabled physx which is a trick with nvidia gpus and Vantage making higher cpu score..so nothing wrong there your cpu score is fine.
     
  3. Blaise

    Blaise Maha Guru

    Messages:
    1,280
    Likes Received:
    2
    GPU:
    RTX 3090 FTW3 ULTRA
    I wouldn't call it a "trick", it does greatly increase the operations per second.
     
  4. Hardware Killer

    Hardware Killer Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    7970 Lightning Quadfire
    If you still have the 9800 just drop it in and run some hybrid Phys X, you'll get the best of both worlds.

    I think I read some good "How to " threads here regarding ATI and Phys X
     

Share This Page