1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird bug with 64-bit games

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Brotoles, Jan 29, 2016.

  1. Brotoles

    Brotoles New Member

    Messages:
    3
    Likes Received:
    0
    Hello, I'd like to report an issue I'm having when playing 64-bit games using RTSS v6.4.0

    I mostly use RTSS as a frame limiter: for games which can't run a stable 60fps at maximum settings, I prefer to lock the frame rate at 30fps, and use the extra budget to enable all the visual options

    But on 64-bit games, I'm having to press a key on the keyboard or click the mouse for RTSS to "kick in" and start controlling the frame rate. Since I play my games mostly using an Xbox One gamepad, I have to reach for the keyboard or mouse everytime for RTSS to work.

    It's not something too bothersome, so I won't die because of it ^_^, but why does this happen?

    This only happens on 64-bit games, if I run a 32-bit one this doesn't happen

    I have 64-bit support enabled in the options menu, and disabled encoder service (though I also tried with encoder service turned on, it didn't change a thing)

    My specs
    Motherboard: Gigabyte Z97X-UD5H with latest BIOS
    CPU: Intel Core i7 4790
    RAM: G.Skill 16GB (4GBx4) DDR3-1866
    GPU: Gigabyte GTX 970 G1 Gaming
    Audio: Realtek ALC1150
    PSU: Corsair AX760
    Storage:
    Samsung SSD 850 Pro 1TB
    2 x Seagate Barracuda 3TB drives (no RAID)
    One DVD drive and one Blu-Ray drive
    OS: Windows 10 Pro
    Latest nVidia driver (CLEAN install using DDU, but this happened with previous versions of the driver too)
    No overclocks besides the GPU, which has a factory overclock and runs rock stable
     

Share This Page