WD - Updated Texture Repack 3.5 and v4.0

Discussion in 'Game Tweaks and Modifications' started by Sunset, Jun 28, 2014.

  1. yok833

    yok833 Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    gtx 970 gaming 4gb
    It looks excellent !!! How will be the performance of V4.5 vs V3.5?
     
  2. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    same performance but more quality... and geometry are same of 4.0
     
  3. Cold_Burn

    Cold_Burn Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    CF Sapphire 2x6870 1GB
    @Sunset

    Most of the users want only you textures not your textures with a mod. That happens for me because I get good results with the textures and not with the mod + your textures.
    Besides the various bugs that the mod has. light flickering, way too much wind, stutter, to name a few...
     
  4. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    yes, but mega is down from 4 days now...
     

  5. Cold_Burn

    Cold_Burn Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    CF Sapphire 2x6870 1GB
    Ok. I'll wait.

    Meanwhile I'll try the Lunayah HQ mod that also has your textures.
     
  6. TonyMBR

    TonyMBR Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    EVGA GTX 770 SC ACX 2GB
    Sunset, I've just uploaded a 700MB file to Mega and it's working fine for those who are accessing it. You should check this issue with your files and/or re-upload it. :)
     
  7. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    no do not work i dont know why
     
  8. tudort

    tudort Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Nvidia Msi Gtx 580 1.5 Gb
    Every registered free user has 50 gb upload storage space. When you log in to Mega , you have a control panel on the left, maybe you should delete anything you do not need to store then clear your Rubbish Bin which is the online recycle bin folder. Try now
     
  9. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    no... i dont know what's happening https://www.youtube.com/watch?v=wUqErSCc3cw&feature=youtu.be
     
  10. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,235
    Likes Received:
    2,077
    GPU:
    GTX1070 iChillx4
    have you tried a different browser ?
     

  11. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    yes nothing :(
     
  12. ScHmOOze

    ScHmOOze Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Msi 780ti Gaming OC
    Try to refresh the page or/and delete all cookies, use Ccleaner or something like that, it may help
     
  13. TimmyDev

    TimmyDev Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX 560 Ti 1GB
    Something in your Router is blocking this site out. Talk with your ISP.
     
  14. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Are you having trouble releasing v4.5? Sounds like there's plenty of users happy to upload it for you. It doesn't matter too much where anyway since it'll be added to Guru's server before long. Or is the release being held for the next Pure E3 mod?

    Or you can try using Hola! for Google Chrome. Set the site option to USA, maybe that could help.
     
  15. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    but why?
     

  16. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
  17. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Says it back up now at least.
     
  18. Sunset

    Sunset Maha Guru

    Messages:
    1,130
    Likes Received:
    146
    GPU:
    ZOTAC 3070 TE OC
    reason for down is: Mega obscured in italy and also firedrive... :(
     
  19. Cru_N_cher

    Cru_N_cher Master Guru

    Messages:
    775
    Likes Received:
    2
    GPU:
    MSI NX8800GT OC
    try sockshare or zippyshare
     
  20. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    I have a technical question. I've been trying to fix the issues with Maldo's textures, which is mainly just the 5 metal textures that make up the ceiling of the Owl Motel (causes the blue swirling effect) after trying a few things that didn't work I thought I'd compare with yours (I pulled them from the HQ Warm mod from Lunayah, I think they're v4.0) What I'm seeing is that Maldo took Hi-res textures to replace the low-res ones, so you'll see a lot more detail than vanilla. When I opened yours I saw that they were Hi-res textures, so the low-res wasn't touched. When I actually opened them though I found that 3 out of 5 of them had been resized to low-res resolutions (original was 1024x1024, yours are 512x512). So I'm confused, are you replacing most of the hi-res textures with low-res?

    This seems counter productive. It'll allow you to play at ultra textures (with low-res textures) with Ultra settings so you will at least get better effects, but a degraded image which is probably more noticeable. Which is the opposite from Maldo's.

    So is the resolution size original now or are they just enhanced low-res? Do you have a changelog of what's being done? Not trying to bust your chops man, but you say they have High and Ultra quality but I'm seeing low-res resolutions.
     
    Last edited: Jul 19, 2014

Share This Page