[Watch Dogs] Disable flashing objects, and excessive brightness?

Discussion in 'Game Tweaks and Modifications' started by Deebz, Nov 2, 2014.

  1. Aleksey0

    Aleksey0 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    gtx 970
    Anyone know how to disable craft items objects flashing?
     
  2. Aleksey0

    Aleksey0 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    gtx 970
    I found it: create e60eea63b58736b8-ps_replace.txt and write:
     
  3. N Quarter

    N Quarter New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8 Gig
    Hi all. I have recently purchased Watch_Dogs, and the Highlight of Enemies is a real Game breaker for me.

    I have tried the methods used in these Forums with no success. Can someone please verify which version I should be using and the Code?

    Would be much appreciated =]
     
  4. txgt

    txgt Master Guru

    Messages:
    811
    Likes Received:
    0
    GPU:
    MSI GTX 1060 OC 6GB
    Download Variety Pack: https://goo.gl/h1NYsp
    In Interface folder you can find what you need. And it all works.
     

  5. N Quarter

    N Quarter New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8 Gig
    Thank you, your a Legend! =] works great now, but a shame the Red Arrow still shows their location through walls, and I don't think that one was figured out.

    Thanks again.
     
  6. exacelt

    exacelt Member Guru

    Messages:
    192
    Likes Received:
    2
    GPU:
    GTX 1080 Ti
  7. KuroTenshi

    KuroTenshi Master Guru

    Messages:
    494
    Likes Received:
    1
    GPU:
    GTX 970 4gb @ 1177/1402
    @exacelt : If you use Reshade, it will not work.
     
  8. exacelt

    exacelt Member Guru

    Messages:
    192
    Likes Received:
    2
    GPU:
    GTX 1080 Ti
    Okay... reshade wasn't installed though, but I would pick reshade first.
     
  9. lynx-74

    lynx-74 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    gtx 1070
  10. lynx-74

    lynx-74 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    gtx 1070
    Until i found a solution for WD2, I take the free WD1 but i can't use the disable gps arrow on road with rehade ...

    i use reshade 3.0.8 and Nvidia driver 385.41 .

    Where is the problem please ?

    i try to use the latest variety pack on nexusmods.com and correctly place all files but nothing ...

    Please someone can give me all the correct files to place in "bin" file and where i do place the enb files ?

    I just want disable blue gps arrow on the road and object blinking.

    Thank you
     

  11. lynx-74

    lynx-74 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    gtx 1070

Share This Page