Warzone looks blued on my new RTX 2060. Any suggestions?

Discussion in 'Videocards - NVIDIA GeForce' started by Pio_11, Jul 15, 2020.

  1. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    Hi I hope some of you might point me in the right direction. I recently upgraded to a 2060, from an older AMD card and to my shock the game looks much worse than on my old card. It looks blurry (best i can describe) vs sharp as it did on my old card. Even tho my settings are higher now and im achieving better FPS the game just doesn't look right to me.

    I have played around with the game and found disabling AA SMAA T2X does seem to make it a bit sharper but still no way near the quality im used to. Now this card is by far superior to my old one so I know im doing something wrong.

    My current settings are as follows: RTX 2060, Drivers: 451.67, 1920x1080@144

    It was suggested that I play around with the Control Panel and turning on Image Sharpening. I did that and it did make the character model much sharper but the background became grainy. I took a few screen shots with a few tweaks to these settings to show what im seeing:

    https://imgur.com/a/EAp7AmP

    This is what im running as it stands vs recommended setting that:
    https://imgur.com/a/5oQQRaK

    Some might point out im running in Full Screen Beardless, this was simply to make Alt Tabbing easier for Screen shots.

    Im open to all suggestions, any help would be appreciated. Thank you in advance.
     
  2. insp1re2600

    insp1re2600 Maha Guru

    Messages:
    1,186
    Likes Received:
    434
    GPU:
    RTX 2080TI OC H20
    Set the native resolution instead of it downscaling in the cod settings. Render resolution.
     
    gdallsk likes this.
  3. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    hey ty for the reply, i am running native rez.
     
  4. insp1re2600

    insp1re2600 Maha Guru

    Messages:
    1,186
    Likes Received:
    434
    GPU:
    RTX 2080TI OC H20
    [​IMG]

    That set to 100?
     

  5. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,990
    Likes Received:
    674
    GPU:
    2070 Super
    what's with that awful banding in the background, pics 2,3,4,5
     
  6. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,964
    Likes Received:
    959
    GPU:
    GTX1080Ti

    My suggestion is you delete Gefarce Experinece, reinstall the driver without it. Delete the game config files, when you restart the game it will restore them with unaltered ones. Make your settings manually either in game or using the Nvidia Control Panel. Do not use their 'optimization' app.
     
  7. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    yes it is set to 100, and i can send more screen shots if needed. ty for the help. bare with me got a wee baby on hand so i apologize for the late replies
     
  8. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    that was AFTER i turned on Image Sharpening as per a suggestion from a different forum. it made the character model sharper but as you can tell the backgrounds became horrendous. so i turned that off.
     
  9. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    fair suggestion, I was hoping to avoid doing this but this is a good idea.
    i will do this but the game is a gigantic download especially its updates, i will post my results asap. thank you.
     
  10. Pio_11

    Pio_11 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    rtx 2060
    also to give some additional info, spent some time with Nvidia troubleshooting this.
    here are their suggestions


    1) Firstly try to Optimize the games within Geforce Experience. (Steps: open Geforce Experience, click on games and select "Scan / Scannow" option to optimize)
    Live Assistance https://nvidia.custhelp.com/app/chat/chat_landing
    1 of 3 2020-07-15, 7:27 p.m.
    2) Make sure your PC is set to High power performance settings within windows power and sleep settings, steps: click start - Settings - System - Power & Sleep and here set it to High Performance (if option not listed then click on 'create a power plan' and set it to high performance) 3) Now Right click on the desktop and launch Nvidia Control Panel, under Manage 3D settings select global settings and try loading the default settings by clicking 'restore'
    4) Once again under Nvidia Control Panel - 3D settings , click on 'Set Physx Configuration' option and under preferred processor change it from 'auto select' to Nvidia GPU. 5) Within Nvidia Control panel under 'display' option on the left, click 'Adjust desktop size and position': put a check mark on 'override the scaling mode set by games and programs' 6) Under 'Adjust Desktop Color Settings', check if the option 'choose how color is set' is this selected to 'use nvidia settings'. 7) Go to the NVIDIA control panel - Select Change Resolution panel - Select the display - Section 3, change to use NVIDIA color settings. - Change the Output color depth to 8bpc. Save changes.
    Now test the game play to see if this works fine.


    The above did not helped, before i had to go feed my baby he suggested i try these steps next. I was going to try this tomorrow. i might do this before i completely uninstall / reinstall the game and card drivers.

    - Try the below Windows fix https://support.microsoft.com/en-in/help/4091364/windows-10-fixblurry-apps
    - Once done now right click on the desktop and launch NVIDIA Control Panel --> Manage 3D settings > Global Settings and make below changes > Power Management Mode - set this to Prefer Maximum Performance > Threaded optimization – off > Triple buffering – off > Vertical sync – off > Low Latency Mode - Set it to Ultra as specified in this link: https://www.howtogeek.com/437761 /how-to-enable-ultra-low-latency-mode-for-nvidia-graphics/


    Thanks again for all who replied with suggestions.
     

Share This Page