Vsync keeps turning On

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by cryohellinc, Jul 27, 2016.

  1. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,767
    Likes Received:
    1,889
    GPU:
    RX 5700 XT/GTX 1060
    Hey guys,

    Force disabled Vsync via Nvidia control panel, and did the same thing in NvidiaInspector global profile.

    I use a Gsync monitor, so i have 0 use for it. However...

    IT KEEPS COMING BACK.

    I dont know what foul magic is this, but now and then i check nvidia control panel and find out its magically back on. Why?

    I had this issue with SLI, now im on a single GPU and it still comes.

    Any way to Lock in setting in the driver so it keeps it OFF for good?

    Thanks!:coffee:
     
  2. zimzoid

    zimzoid Maha Guru

    Messages:
    1,435
    Likes Received:
    23
    GPU:
    2xEVGA980TiSC+(H20) Swift
    I wondered this as well, always have to turn it off every start-up.
     
  3. MrBonk

    MrBonk Ancient Guru

    Messages:
    2,977
    Likes Received:
    72
    GPU:
    MSI RTX 2080
    Sounds like a bug maybe...

    Does this interfere with Gsync working properly?
    (Also if it is a bug, do report it with the stickied thread)
     
  4. zimzoid

    zimzoid Maha Guru

    Messages:
    1,435
    Likes Received:
    23
    GPU:
    2xEVGA980TiSC+(H20) Swift
    Hi, for me it only does it with gsync enabled, But my games still play really smooth I don't actually notice any difference with it on or off.
     

  5. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,767
    Likes Received:
    1,889
    GPU:
    RX 5700 XT/GTX 1060
    This whole Gsync + Vsync is complicated, as far as i understand Vsync kicks in when Gsync is on when your Fps is higher than refresh rate, 144hz in my case, BUT it does impact latency and smoothness. Very easy to notice when you are at around 200 fps in some old game.

    Hence why I have 0 use for Vsync, when you disable it issues go away, but then now and then it comes back for no apparent reason, always wondered why.
     
  6. archie123

    archie123 Ancient Guru

    Messages:
    2,477
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    nvidia enable it by default gsync doesnt work when your fps exceeds your monitors refresh rate but vsync doesnt kick in till it does (if you have gsync enabled) As gsync stops any tearing and fps going over refresh rate can cause tearing they force vsync on. I lock all my games at max 160 fps to stop vsync kicking in as vsync makes my mouse feel laggy , that way i dont have to keep turning it off everytime i boot up
     
  7. pstlouis

    pstlouis Master Guru

    Messages:
    401
    Likes Received:
    1
    GPU:
    GTX 1080Ti SC2 2038
    I have a Gsync monitor and I use fast sync with Gsync instead of Vsync.
     
  8. Dicehunter

    Dicehunter Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    1080 Ti Gaming X
    Same happens here too, I use a G-Sync monitor and prefer to use Fast-Sync but V-Sync keeps turning itself on for some reason.
     

Share This Page