Vsync Issues Lately

Discussion in 'ATI Tray Tools Public Beta Section' started by Murderonomist, Mar 19, 2010.

  1. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    Ray,

    Lately I've been noticing that in certain games ATT can't force vsync on. Right now I've noticed it in Battlefield Bad Company 2, and Metro 2033. If I use the D3DOverrider portion of Rivatuner, it can force vsync on, so I know it's not the games themselves being "unforceable". Both of those games are running in DX11 mode on my 5870, so that might be the issue there.

    Are you aware of this issue, and if so, have any fixes or plan to fix it in a new version at some point?
     
    Last edited: Mar 19, 2010
  2. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    ATT has same VSync force technique
     
  3. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    Man, my face is red. I figured it out. I only had the basic options set so that vsync was "Always On". I completely forgot about the "Force Vsync (Vista Workaround)" option under the game profiles.

    I've been using ATT for years with WinXP, and after recently switching to Win7 it just never occured to me to check that setting since I never used it before. Keep up the good work Ray!
     
    Last edited: Mar 20, 2010

Share This Page