VRAM Freq. stuck at 150Mhz ingame!? *After 16.5.3*

Discussion in 'Videocards - AMD Radeon Drivers Section' started by IceVip, May 29, 2016.

  1. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    For some reason after the 16.5.3 my vram frequency is stuck at
    150 mhz. I can fix it pretty easily, just swap around OC profiles and
    it bumps up to 1500 again, however it truly is annoying that I've to do
    it every time i launch a game.. Anyone else having this
     
  2. streetwolf

    streetwolf Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    Sapphire Nitro R9 390 8GB
    same here. I'm using ClockBlocker as a workaround.

    Even running various graphic demos under Firefox nets me some low framerates because the clocks don't upclock to my max. Both clocks suffer from this.
     
    Last edited: May 29, 2016
  3. Nurmi

    Nurmi Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    R9 Fury Tri-X
    Well thats ****ty, though card boosting some kinky way is so often happening in various things that I think you shouldn't simply ignore ClockBlocker even if you demand drivers to work perfectly. It made me feel like I have control and I've been using it like this:

    Always downclock, Fury sticks into 300/500.
    Games foreground boost.
    Benchmarks full boost no matter even if its in background.

    ..and this is exactly how you'd expect these things to work, right? :)
     
    Last edited: May 29, 2016
  4. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Use AfterBurner.
     

  5. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    I do use afterburner, that's how i know its not boosting properly
    and that's how i switch OC profiles as a workaround..
     
  6. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Well then you know how to solve it, AfterBurner and ClockBlocker are the options to avoid downclocking while gaming.

    AMD drivers are not going to solve the GPU downclocking for series 200 or olders.

    They already said series 200 doesn't have the power saving "feature" Fury series (and 300?) can partially disable in the new performance toggle in driver to prevent it.
     
  7. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    Try a clean install using DDU. I sometimes got the inverse, where my card would get stuck at max clocks.
     
  8. Rambo

    Rambo Master Guru

    Messages:
    270
    Likes Received:
    128
    GPU:
    RX 560 w8 4 Vega 56
    Something weird is going on here. My vRAM freq had stuck yesterday at 1500MHz and I have to restart my PC.
     
  9. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    Honestly I would just use something like MSI Afterburner and set automatic profiles. I use that anyway to downclock my ram because AMD thinks two monitors calls for max mem clock 24/7. So regardless of problem or not, that's the way to go.
     
  10. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    298
    Likes Received:
    42
    GPU:
    Gigabyte 1070 @2126
    Same problem as you guys plus a few others.

    Clockblocker did stop the downclocking sort of, before that I couldn't even reach max, was closer to 500 than 1000 most of the time in load even though temps were fine and power was at +20% ???
    Then after some fiddling it wasn't even helping. I was just stuck at 500Mhz/650Mhz. In the end a custom bios was the only way to get my clocks to work at max in game.

    Now I can't downclock below my base or it kicks me into power save (state 5?) at 500Mhz core 1250MHz memory. (Guess memory always stays at max with two monitors, one 144Hz one 60Hz). It'll stay there until I manually put it back to 1100 or higher.

    Sometimes crimson works with overdrive to control clocks and MSI AB doesn't, sometimes both do. I think it's a problem with overdrive personally. At least part of it is.

    I used DDU and reinstalled, and sfc/scannow. (Windows 10 x64 & Gigabyte Windforce 7950. Not my rig).

    Now I've got it stuck idling at 1100 core 1250 memory at least so games work. The 1100MHz is set for the load states in the custom bios. 1000MHz is the original clock speed.
     
    Last edited: May 31, 2016

  11. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    Could only wish. I got 3 monitors, 1 on hdmi and 2 on dvi, all full hd at 74hz(oc)
    and all the same. Yet the frequency never locks at 1500mhz, could only wish.


    There was no actual problem up untill 16.5.3, even after reinstalling with DDU. Thing stays at 150mhz even if i launch a game, but if i browse, youtube etc.. It jumps back and forth between 150 and 1500.
     
  12. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    It was said many times: Don't mess with Overdrive.

    Use AB or any other OC tools to have custom GPU clocks or ClockBlocker to avoid downclocking.

    Once Overdrive is used (tab open (!) settings touched (?)) it'll f*** with GPU clocks until drivers are reinstalled after DDU.

    Add other tools in the mix and it will be even worst.

    Uninstall, DDU, reinstall and don't mess with Overdrive.

    Sorry to ask but...: Did you take a look at fancy Overdrive tab this time? :nerd:
     
    Last edited: May 31, 2016
  13. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    Yeah its at 1500, haven't even touched it.
     
  14. Chastity

    Chastity Ancient Guru

    Messages:
    2,240
    Likes Received:
    622
    GPU:
    Nitro 5700 XT
    Just FYI, I've accessed the OverDrive tab and used it sometimes, and I've had no issues at all with clocks.
     
  15. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    298
    Likes Received:
    42
    GPU:
    Gigabyte 1070 @2126
    Yea it seemed sensitive. Thanks for mentioning that! I hadn't slept in 36 hours at the time so I didn't realize it was that simple. Will give it a shot an post back results! :)
     

  16. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    298
    Likes Received:
    42
    GPU:
    Gigabyte 1070 @2126
    Yup, fixed it 100% All good now. :) Just don't open overdrive tab and you're good. MSI AB only.
     
  17. Undying

    Undying Ancient Guru

    Messages:
    12,638
    Likes Received:
    2,047
    GPU:
    Aorus RX580 XTR 8GB
    People should've learned by now not to use overdrive but MSI AB only.
     
  18. primetime^

    primetime^ Master Guru

    Messages:
    902
    Likes Received:
    13
    GPU:
    XFX Radeon RX580
    lol i do the complete opposite.....no issues here:)
     
  19. Chastity

    Chastity Ancient Guru

    Messages:
    2,240
    Likes Received:
    622
    GPU:
    Nitro 5700 XT
    No problems using Overdrive here either.
     
  20. IceVip

    IceVip Master Guru

    Messages:
    699
    Likes Received:
    74
    GPU:
    GTX 1080 Ti @ 2050
    I honestly forgot about overdrive, its been like 1 year since i even took a look at it.
     

Share This Page