1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Voltage Control do not working

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by akayd, Sep 11, 2010.

  1. akayd

    akayd Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    EVGA GTX770 w/ ACX cooler
    Voltage Control do not work

    I am using MSI N470GTX Twin Frozr II

    as you can see in the screenshot...my voltage control remains blank even I have selected "Unlock Voltage Control".

    Any suggestions to this problem would help and be appreciated, thanks.

    [​IMG]
     
    Last edited: Sep 11, 2010
  2. deresko

    deresko New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Tseng ET6000
    Roll back to version 1.60:
    http://event.msi.com/vga/afterburner/images/MSIAfterburnerSetup160.zip
    Until the issue is resolved.

    Best Wishes
     
    Last edited: Sep 13, 2010
  3. Warl0rd

    Warl0rd Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Asus R9 280X DirectCU II
    just checking, you restarted after turning it on right?
     
  4. akayd

    akayd Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    EVGA GTX770 w/ ACX cooler
    Yes i have :(
     

  5. akayd

    akayd Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    EVGA GTX770 w/ ACX cooler
  6. deresko

    deresko New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Tseng ET6000
    Well done.

    Best Wishes,
    Svet
     
  7. sdhobbs

    sdhobbs New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI GTX 470 Twin Frozr II
    I'm having the same problem too. I have an MSI GTX 470 Frozr II and my voltage window is greyed out just like your screenshot. Plus Kombuster gives me an error when I try to run it. I rolled back to Afterburner 1.60 and everything works including Kombuster. I think there may be a compatibilty issue with AB 2.0 and these cards. I'll post it on the AB Bugs thread.
     
  8. Fair Warning

    Fair Warning Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI N470GTX
    same problem here, waiting for a fix.

    another strange thing is that the afterburner tells me that i have a MSI N470GTX TWIN FROZR II, and i have a N470GTX-M2D12 :nerd:
     
    Last edited: Sep 19, 2010
  9. ejwa

    ejwa Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    1060 mini 6 gb
    install 260.xx drivers.
     
  10. sdhobbs

    sdhobbs New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI GTX 470 Twin Frozr II
    I have those drivers, but still no go for voltage adjust.
     

  11. Fair Warning

    Fair Warning Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI N470GTX
    [​IMG]

    i have all the drivers up to date too..
     
  12. Garrett_Wu

    Garrett_Wu Member Guru

    Messages:
    135
    Likes Received:
    0
    MSI official reply

    N470GTX Twin Frozr II Power Edition is not released yet, we think it's because of error in Afterburner database, so it shows wrong information and disable voltage control by accident. We will release a new version to fix it as soon as possible.
     
  13. sdhobbs

    sdhobbs New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI GTX 470 Twin Frozr II
    Thank you!! (My card shows up as Power Edition as well)
     
  14. Fair Warning

    Fair Warning Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI N470GTX
    thx garrett, waiting for the fix
     
  15. pinaka

    pinaka New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI N470 Twin Frozr II
    When is this updated version coming out.
    Some of us bought this Twin Frozr II specifically for this triple voltage control. And we are stuck due to lack of the same in afterburner.

    The problem is, it recognizes even stock MSI GTX 470 as Power edition ( I have the reference model and bought this specifically for benching as it is suppose to have this functionality ).
    If this the problem with bios or the afterburner reference database? If there is problem with bios, couldnt MSI release the the updated bios. Some of us are competent enough to flash the bios ourselves.
    Contacting MSI support was hopeless.

    Its irony that afterburner 2.0.0 works well (within NVAPI voltage limits ) with other brand cards and not with their own cards. :(

    Going back to 1.6 is not really a solution considering you are stuck with only core voltage option which works only upto 1087mv unless you flash the card with modified bios.
     
    Last edited: Sep 27, 2010

  16. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,350
    Likes Received:
    1,377
    No need to lie please about some of you who bought these cards special for triple voltage control. There are NO any 470 cards supporting triple voltage control available on the market yet. 470 Power Edition version (previously known as OV3 edition) is the only one and it is not selling yet. So using 1.6 is an option for you, even when this issue is adressed 2.x WILL NOT give you triple voltage control.
    As for new version release with updated database, I have no ideas what is holding it. It is a question of approximately 1 minute to do the changes in the database and release new build. So probably MSI is deciding if it worth addressing it at BIOS level.
     
  17. msi-afterburner

    msi-afterburner Master Guru

    Messages:
    417
    Likes Received:
    0
    GPU:
    MSI N275GTX Lightning
  18. sdhobbs

    sdhobbs New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI GTX 470 Twin Frozr II
    Thanks! Beta ver. is working great with my 470GTX Twin Frozr.
     
  19. ejwa

    ejwa Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    1060 mini 6 gb
    No voltage control for me with 260.93 drivers ( gtx 275 lightning ). when i use 260.89 all is ok. Afterburner version change and still the same.
     
  20. msi-afterburner

    msi-afterburner Master Guru

    Messages:
    417
    Likes Received:
    0
    GPU:
    MSI N275GTX Lightning
    I've checked it on my N260GTX Lightning, the result was the same. So I am sure there is something different in between two drivers. But if 260.93 driver goes to WHQL and issue is still there, we will take a look if architechture changes. Otherwise, it may be just a bug in 260.93 beta driver. :)
     

Share This Page