1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vizio VO32L & DVI/HDMI vs. VGA

Discussion in 'The HTPC, HDTV & Ultra High Definition section' started by BWhere, Aug 11, 2008.

  1. BWhere

    BWhere New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    XFX 8800GT
    So I recently got a 32" Vizio LCD VO32L and have it currently hooked up to my computer (8800GT video card) via a DVI->VGA converter (packaged with the card) and a VGA cable. The picture is sharp in terms of text, graphics, and video, and movies in 720p resolution look dandy. I bought a DVI->HDMI cable in hopes that I might get an even better picture, but was disappointed when I hit some resolution roadblocks. The resolution defaults to 1280x720, which movies still look okay in but text is scrunched. When I used nVidia control panel to try the exact resolution of 1366x768, the picture somehow got even worse, and looks nothing like the VGA 1366x768. Is the HDMI cable only capable of 1280x720 resolution, or am I missing a step that lets it look better at the TV's native resolution? Is VGA a better cable choice in this situation?
     
  2. Threewheels

    Threewheels Master Guru

    Messages:
    376
    Likes Received:
    0
    GPU:
    Gigabyte GTX 275, 896mb
    I have an 8800GT card and can hook my pc up to my 42" LG without any problems using the DVI-HDMI cable. You may have to setup a custom resolution of 1366x768 though (but it sounds like you have that already?). Make sure your refresh rate is set to 60hz.

    You might want to try 1360x765 @ 60hz too. I found that resolution to also work well.
     
  3. BWhere

    BWhere New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    XFX 8800GT
    I've also discovered that I suffer from what's called overscan, but can't manage to find a (simple) way to fix it. This wouldn't annoy me so much if the controls for my media players in full screen weren't extended off the screen due to this. Is there any way to counteract this either with nVidia drivers or with an Intel X3100 (my laptop has this IGP and also features and HDMI out that shows the same symptoms)?
     
  4. Gump

    Gump Master Guru

    Messages:
    655
    Likes Received:
    0
    GPU:
    ASUS Radeon HD 6850
    VESA 1366x768 at 60Hz is that TVs native resolution for PC input.

    " For the best picture quality when connecting a pc computer through RGB
    PC, set your pc computer timing mode to VESA 1366x768 at 60Hz. Please
    refer to the pc or graphic card’s user guide for additional information on
    how to set the timing mode and the video output requirements of the
    product. "

    pg 28-29 http://www.vizio.com/assets/0/92/94/120/dd17a073-4bbf-47fb-abe2-64ff4e60982f.pdf


     

  5. BWhere

    BWhere New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    XFX 8800GT
    I understand that it's a native 1366x768@60 native, and while this mode works fine on VGA, I can't manage these settings correctly via HDMI, whether its from my 8800GT (DVI=>HDMI cable) or my X3100 in my laptop (HDMI-out port). Is there a way (I'm assuming through software) to adjust the resolution for the overscan so I can see my whole desktop through an HDMI cable, or is this TV dependent and I'm unlucky?
     
  6. Gump

    Gump Master Guru

    Messages:
    655
    Likes Received:
    0
    GPU:
    ASUS Radeon HD 6850
    I have a little different setup but maybe will help.
    My TV is a Sharp Aquos 52" (I started with a 42" but that is a whole other story).
    I use an ATI 3850 AGP.
    1 DVI goes to my computer monitor and the other DVI connects through a DVI to HDMI connector and then out to my TV. The reccomended resolution from Sharp is for computer input is 1360X768 @ 60Hz. That will fill the screen edge to edge and top to bottom.
    I can send out other resolutions to my TV, but they do not fill the screen. I am left with ~1" black border. The ATI software (Catalyst Control Center) allows me to go into scaling options and adjust the overscan to fill the screen.
    I would expect that Nvidia has the same scaling options. Just need to find them...

    I found this while looking for the Nvidia Control panel structure... Looks like it will be more useful for you.

    http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=2064
     
  7. Threewheels

    Threewheels Master Guru

    Messages:
    376
    Likes Received:
    0
    GPU:
    Gigabyte GTX 275, 896mb
    I think I remember someone else posting about this problem, and their tv had one HDMI port that was labeled "PC" that they had to use for it to work right. Mine also has an HDMI port for PC that has a PC Audio input jack next to it that I use to pipe the sound in, so check your tv's manual for a pc mode.

    according to the pdf file above (if that is your tv), a DVI-HDMI device should only be connected to HDMI port #2.
     
  8. NeoElNino

    NeoElNino Master Guru

    Messages:
    978
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 8GB Soon
    had the same issue as you when i got my 40inch Samsung HDTV.
    VGA mode looked FAR better than when i bought my HDMI cable and put it in.
    After 4 hours of troubleshooting, i found out that the problem was from the HDTV itself NOT the drivers.

    I fixed my problem by setting up my HDTV. Go to your TV Menu and find an option to "Just Scan" for the resolution (e.g for Samsung) -> now this should fix your Scaling problem.

    For the fuzzy/broken text or writing i fixed my problem by lowering the "sharpening ratio to 0%"

    if you do the above i guarantee you that the issue ur having will be fixed ;)
     

Share This Page