Vista x64 - I can't get MS C++ Redistributable installed

Discussion in 'General Software and Applications' started by Agizor, Jul 27, 2009.

  1. Agizor

    Agizor Master Guru

    Messages:
    605
    Likes Received:
    0
    GPU:
    Sapphire 4870 512MB
    Hey all, I am trying to run a bot to host games in WC3 and it requires Microsoft Visual C++ 2008 SP1 Redistributable Package to function.

    I download this and install it and it appears to install fine (albeit it only takes ~4-5 seconds to install), and it says the installation was fine. When I go to run the bot how ever, it will not allow me to install it. Tells me it requires that redistributable package to be installed before it can install.

    ???

    I'm using Vista 64, clean install with all updates installed.

    I was running Win 7 and it was working fine. I deciede to go back to Vista and I can't get it to function right. So I tried Win 7 again, but now it's also having the same problem, so I assume it was some other application I installed on the original Win 7 install that installed the Visual C++ properly, but I can't seem to recreate that scenario : (

    Anybody have any suggestions ?

    Thanks :D
     
  2. bokeh

    bokeh Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    Gigabyte GTX 460 1GB
    Try installing both x86 and x64 Microsoft Visual C++ 2008 SP1 Redistributable Packages.
     
  3. Agizor

    Agizor Master Guru

    Messages:
    605
    Likes Received:
    0
    GPU:
    Sapphire 4870 512MB
    Wow, that did it.

    Hours of troubleshooting... so simple.

    Thanks a bunch
     

Share This Page