Vista update KB955302

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by archie123, Sep 9, 2008.

  1. Phil Pendlebury

    Phil Pendlebury Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280 1GB PCIE SC
    Got the "Update does not apply..." message.

    Weird as I am on Vista 64 SP1. Obviously with an nVidia card.

    Checked update history and it's not there already, which is what usually causes this message when you are sure it does apply. (If you know what I mean).

    Not having any stability issues though so not too worried.
     
  2. linyanti

    linyanti Master Guru

    Messages:
    372
    Likes Received:
    0
    GPU:
    Zotac 1080 GTX Founders C
    no stutter at the beginning of the game

    The 177 series made it so that crashes in sli are much less common for me.

    What I notice since this was installed yesterday is that there is not that 2 second pause between starting the game and it actually starting.
     
  3. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    installed and noticed no real difference... I think its mainly going to just help stability as it said.
     
  4. mandex

    mandex Master Guru

    Messages:
    795
    Likes Received:
    1
    GPU:
    XFX 5770
    my problem with oc stab in nvidia fluid demo didn't change

    there was some diference with benchmarks, although
     

  5. linyanti

    linyanti Master Guru

    Messages:
    372
    Likes Received:
    0
    GPU:
    Zotac 1080 GTX Founders C
    Is IQ down?

    I was playing BF2142 yesterday and the trees had that undersea coral look even though everything is set on high. I thought that I had been over interpreting the situation when someone looked at the screen and said, "What is the matter with those trees?"

    Anyone else noticed anything in IQ?
     
  6. Crovean

    Crovean Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    BFG 7800 GS OC 256MB
    Have you ever installed a hotfixes that replaces files that where in use, or install multiple hotfixes in vista, then you will see this.
     
  7. GPU

    GPU Master Guru

    Messages:
    521
    Likes Received:
    0
    GPU:
    Evga 780scsli ek 2x655 ek
    I found a tool on the same MS site a update readiness tool- auto runs once only and it corrects some things that might misinstall a vista update.

    -KB947821 = 95mbs.
     
  8. neut

    neut New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Asus EN8600GTS
    Same here.
    I have IE8 beta 2 installed. Maybe this is causing the problem? Do you have IE8b2 installed?
     
  9. linyanti

    linyanti Master Guru

    Messages:
    372
    Likes Received:
    0
    GPU:
    Zotac 1080 GTX Founders C

    This update is brand new so if it is not in the list of "View Update History" in the "Check for Updates" window in Vista, then you could try doing a system restore to before Sep 8, 2008. That way it will not be in there and it should install automatically with Windows Update.
     
  10. TheAgeOfMen

    TheAgeOfMen Master Guru

    Messages:
    317
    Likes Received:
    0
    GPU:
    750M
    Well when it is not on my update list im not gonna install it, cause my system is already stable, so why put in a fix for unstable systems, dont see a reason, updated my vista 2 days ago on the new patches but this one is not there, so if u have problems already, install it, if not, leave it alone ;)
     

  11. sysKin

    sysKin New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX560
    Thanks, that sounds perfect.
    Now guess what: it won't install either o_o fails with error code c0000135. That's not even listed as a possible error code at all o_o

    [edit] according to event log, error code is actually 2147944003 (0x80070643) "Fatal error during installation."

    I do not have it installed, although I'm currently tempted to get it and see if it will install at all.

    Something's wrong with my vista I guess :( and it's a three-month-old install.
     
    Last edited: Sep 12, 2008
  12. Broseybrose

    Broseybrose Master Guru

    Messages:
    383
    Likes Received:
    0
    GPU:
    EVGA GTX1060 6GB SC
    it came with my windows updates, installed fine, and is as stable as ever.
     
  13. Broseybrose

    Broseybrose Master Guru

    Messages:
    383
    Likes Received:
    0
    GPU:
    EVGA GTX1060 6GB SC
    i had a problem installing one particular update back before sp1 came out. i spent weeks on microsoft forums trying to find a way to install the stupid update. best answer i got was 'wait for sp1'.

    but when sp1 finally came, that wouldnt install either - i presume because of the missing update. so long story short, i did a fresh reinstall of windows and it updated perfectly to sp1, and continues to update perfectly to this day.

    you may have to do a reinstall if you want this update. ive been in your s-h-o-e-s and only found one way out. of course, you can wait indefinitely if your system is already stable.

    p.s. if you try to type the word s-h-o-e-s on this forum, it stars it out. weird.
     
    Last edited: Sep 12, 2008
  14. linyanti

    linyanti Master Guru

    Messages:
    372
    Likes Received:
    0
    GPU:
    Zotac 1080 GTX Founders C
    *****

    Broseybrose, that is neat. S,h,o,e,s is all those asterixes.

    Did anyone have the problem installing foreign languages on vista? I have always been told not to install those since a villian can install a virus using the foreign characters. I had a knee jerk reaction and just installed them when they were in the update. It was 20 GB so I cancelled it as it was downloading. That led to a nightmare. Just an endless cycle of the computer starting and stopping. Had to reformat. Vista keeps tradition alive and aquires fatal defects.
     
    Last edited: Sep 12, 2008
  15. neut

    neut New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Asus EN8600GTS
    Uninstalling IE8b2 does not help. KB955302 still will not install. :(
     

  16. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    It's related to spammers using the word. ;)
     
  17. darrenj

    darrenj Ancient Guru

    Messages:
    1,674
    Likes Received:
    56
    GPU:
    Asus 1080ti OC Stri
    Running vista Ultimate 64 but not SP1.
    It says this update does not apply to my system.
    Both the vista 64 bit and 2008 64 bit server versions I get the same message.
    Do I need to update to SP1 first?
     
  18. neut

    neut New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Asus EN8600GTS
    Yep.
    See: http://support.microsoft.com/kb/955302
    APPLIES TO
    • Windows Vista Service Pack 1, when used with:
    Windows Vista Business
    Windows Vista Business 64-bit Edition
    Windows Vista Business N
    Windows Vista Business N 64-bit Edition
    Windows Vista Enterprise
    Windows Vista Home Basic
    Windows Vista Home Basic N
    Windows Vista Home Basic N 64-bit Edition
    Windows Vista Home Premium
    Windows Vista Starter
    Windows Vista Ultimate
    Windows Vista Enterprise 64-bit Edition
    Windows Vista Home Basic 64-bit Edition
    Windows Vista Home Premium 64-bit Edition
    Windows Vista Ultimate 64-bit Edition

    • Windows Server 2008 Datacenter without Hyper-V
    • Windows Server 2008 Enterprise without Hyper-V
    • Windows Server 2008 for Itanium-Based Systems
    • Windows Server 2008 Standard without Hyper-V
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
     
  19. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    Yes mate.
     
  20. neut

    neut New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Asus EN8600GTS
    I run SP1 [Version 6.0.6001], but still the patch does not seem to be applicable

    Log Name: System
    Source: Microsoft-Windows-Servicing
    Date: 13-9-2008 16:27:05
    Event ID: 4374
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: SYSTEM
    Computer: KZB2008MIV
    Description:
    Windows Servicing identified that package KB955302(Update) is not applicable for this system
     

Share This Page