Vista NVIDIA 1680X1050 Help!?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by gdkzen, Mar 19, 2007.

  1. gdkzen

    gdkzen New Member

    Messages:
    4
    Likes Received:
    0
    My monitor has a native resolution of 1680X1050. I am using a 7600, does anybody have steps I can follow to attain the native resolution for my monitor in VISTA?
     
  2. daniel_m

    daniel_m New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    2x6800gs XXX 530/1290
    strange i have it default..

    in fact as soon as the driver installation finishes it switches to it automatically

    this happened on all 100.xx drivers , cant rememebre about earlier ones
     
  3. SirLink

    SirLink Ancient Guru

    Messages:
    4,529
    Likes Received:
    0
    GPU:
    Geforce 980Ti
    What version of the drivers you using?
     
  4. gdkzen

    gdkzen New Member

    Messages:
    4
    Likes Received:
    0
    I'm using 101.41 on Vista Home Premium. The monitor is a westinghouse LCM22w2. From what I am able to tell vista recognizes the monitor only as a "Default Non-plug and play".

    any thoughts?
     

  5. nihilistic0

    nihilistic0 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    MSI GTS250 (760/1100)
    right click on desktop > personalize > display settings

    I swear I hate the way they designed the display settings as compared to xp
     
  6. SirLink

    SirLink Ancient Guru

    Messages:
    4,529
    Likes Received:
    0
    GPU:
    Geforce 980Ti
    That could be part of it, try changing the monitor driver (in dm) to plug and play...
     
  7. gdkzen

    gdkzen New Member

    Messages:
    4
    Likes Received:
    0
    I've tried doing that, but vista won't let me. It tells me that this is the most suitable driver. Does anybody have a procedure that I should follow to do this?
     
  8. FrizzleFry

    FrizzleFry Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    XFX Radeon HD 7870 2GB
    That monitor is definitely VESA Plug & PLay, but I see no drivers on their site. You should click 'update driver', 'Install from list' and 'Don't Search, I will select the driver to install'. You might have to un-check 'show compatible hardware'.
     
  9. gdkzen

    gdkzen New Member

    Messages:
    4
    Likes Received:
    0
    which monitor driver should choose? They don't have any for westinghouse monitors. Should I use "Generic Plug and Play"?
     
  10. MrBozack

    MrBozack Master Guru

    Messages:
    670
    Likes Received:
    0
    GPU:
    Gigabyte 7850OC Windforce
    I have the same problem with Vista Forceware. I don't even have 1280x1024 or 1600x1200!

    Seems only a few people get this bug when resolutions go missing.

    Oh and doesn't matter for me what monitor (or monitor driver) I choose, I still dont get the correct resolution. I can never find the resolution I need... unless I use early XP drivers.

    I reported it in RC1 stage, but all Vista Drivers to date are bugged...
     
    Last edited: Mar 20, 2007

  11. FrizzleFry

    FrizzleFry Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    XFX Radeon HD 7870 2GB
    Ya Generic should be fine, you could look under Microsoft and see whats there. Plag & Play basically just enables your system to ask the monitor what modes it is capable of displaying. Strange that it isnt seeing it as one automatically.
     

Share This Page