Vista: "Display Driver nvlddmkm stopped responding, has successfully recovered"

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by NeoElNino, Jun 30, 2007.

  1. Breathless

    Breathless Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    XFX GTX280 XXX 756C/2700M
    wow man your totally right. I just looked at some reviews. I wonder why that is that the GTS's can get so much higher?

    By the way, I don't know if I already mentioned this but the "Display Driver nvlddmkm stopped responding, has successfully recovered" message also happened to me when overclocking my card and/or system too high. Putting the clocks back fixed the problem
     
  2. michael06096

    michael06096 Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    EVGA 8800GTX
  3. Sevens

    Sevens Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    XFX 8800GTS 112SP
    Most of these are the result of core oc, somehow with the new drivers there is a limit to how much you can oc the core, even though it is stable these drivers will cause core slowdown. Its like how coolbits with the new drivers in xp were limting core oc, forced my gto to go from 700mhz with 91.47 drivers to 680mhz.
     
  4. Kriechbaum

    Kriechbaum Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    GForce 8800 GTX SLI (Leadtek)
    My windows vista is 100% clean and OK, and i have that message too :

    " Display Driver nvlddmkm stopped responding, has successfully recovered "


    that message appears only with forcewares 32 bits vista 162.15.

    I am back to 158.24 drivers, and no problem anymore.

    The 162.15 drivers have serious issues.
     

  5. KC Smiff

    KC Smiff New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI GeForce 8800 GTX 768Mb
    I got this a lot too with all drivers, until recently.

    I took out my old PCI GeForce 5500FX, which I used for a secondary monitor (Which was disabled when I upgraded from XP to Vista 64 Ultimate).

    Everything works fine now.
     
  6. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Well , I've tried 158.24 , 163.11 , 162.22 and almost all the previous drivers..
    With no GFX Clocking , I still get it all the time..

    This is beyond stick...
     
  7. mrlips

    mrlips Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    EVGA 1080 Ti FTW
    This was happening to me too, and even after rolling back drivers it didnt fix it. I tried all the fixes on all the boards and nothing worked. I even went and bought a new card but still it wouldnt stop. Then I read somewhere about memory problems, the only way I have gotten them to stop is by lowering the memory speed from 1067 to 800. I did this 3 days ago and I have had a rock solid system since. Try this and see if it works.
     
  8. Kriechbaum

    Kriechbaum Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    GForce 8800 GTX SLI (Leadtek)
    only when sli is enabled that the problem appears... Disabling SLI fixes the problem :s
     
  9. shonkey

    shonkey Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    BFG 8800GT 512
    this is definately a strange problem i had it too till i turned off the sidebar then it went away
     
  10. shonkey

    shonkey Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    BFG 8800GT 512
    actually that was with 158.24 now with 163.11 I can turn it on YIPPEE
     

  11. negchampa

    negchampa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    2x EVGA GTX580 SLI
    Has anyone tried the MS SLI hotfix to see if it solves this issue?
     
  12. negchampa

    negchampa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    2x EVGA GTX580 SLI
    I just tried it with the new drivers. I Still get the not responding errors with SLI enabled.
     
  13. Gottex

    Gottex Member Guru

    Messages:
    145
    Likes Received:
    1
    GPU:
    MSI 2080Ti TRIO
    158.45 Vista 32-bit
    SLI - enabled
    No errors and little triangles in the lower right corner :)
    the only one I got when I enable SLI in Lost Planet, it gives "ERR08 memory overrun" guess this driver has bad support for DX10 SLI

    other drivers for Vista 32-bit:
    162.22 - Display Driver nvlddmkm stopped responding, has successfully recovered

    163.11 - Display Driver nvlddmkm stopped responding, has successfully recovered

    as for me, the stable one is 158.45
    gotta wait for a new driver
     
  14. mastershakejb

    mastershakejb Master Guru

    Messages:
    231
    Likes Received:
    0
    GPU:
    8800 GTS 640Meg @ 692 Mhz / 2.1Ghz
    I just stepped up from a 320 meg version of the 8800 GTS, and at first I was thrilled cause it overclocked considerably more, but then immediately installed these, and stability went out the window.

    DO NOT INSTALL THESE ON A 8800 AND 680i or 650i CHIPSET!!!!!!!!

    BSOD loops n crap....bleh. Went back to 158.45, and problem remains still remains, only strangely less now. THIS IS UNACCEPTABLE! Nvidia REALLY needs to get it's sh*t together when it comes to drivers, seriously, they make great cards, but if they can't get it together on the drivers I'm going to stop buying nvidia. I had issues for the longest time on my 7900 GTX before they ever finally got the drivers right on that card too.... jeezus.
     
  15. mastershakejb

    mastershakejb Master Guru

    Messages:
    231
    Likes Received:
    0
    GPU:
    8800 GTS 640Meg @ 692 Mhz / 2.1Ghz
    edit: I just found out this is going on with ATI cards too on vista, it's definitely a Vista issue.
     
    Last edited: Jul 22, 2007

  16. John Dolan

    John Dolan Ancient Guru

    Messages:
    2,247
    Likes Received:
    0
    GPU:
    2x GTX 780 SLI
  17. mastershakejb

    mastershakejb Master Guru

    Messages:
    231
    Likes Received:
    0
    GPU:
    8800 GTS 640Meg @ 692 Mhz / 2.1Ghz
    Well, the problem is still a problem and unsolved right? I finally went back to XP yesterday, and the problem seemed to follow me back.
    It seems now, the only way I can regain stability on XP, and I don't know if it would work for Vista as well, is to UNDERvolt the northbridge chipset. Once I'm SURE that this is stable in xp like this, I"ll try vista again, but I need a few days of no crashing first to be sure. I left all the rest of my clocks exactly the same, just lowered the northbridge voltage. I think there's a serious issue with the 650/680 memory controller or voltage controller is the problem. It also seems to speficically affect the network card/driver too though, so maybe it's the southbidge, but I think it's definitely the motherboard.

    This problem was more hidden until I got my new 640 meg version of this card, so I think it's either heat or voltage, but I tried my card @ 100 % fan, and though it ran cool, it was still unstable. The issue seems prevalent when the system ram is being heavily taxed and i've heard people say using just one stick instead of two helps, so this too leads me to believe it's a memory controller issue or voltage. But the fact that lowering the northbridge voltage helped insinuates to me that it's specifically a VOLTAGE regulator or MEMORY CONTROLLER issue on the 600 series motherboards specifically.
     
    Last edited: Jul 24, 2007
  18. maxfly

    maxfly Ancient Guru

    Messages:
    6,348
    Likes Received:
    0
    GPU:
    2x GTX 980 TI
  19. Gottex

    Gottex Member Guru

    Messages:
    145
    Likes Received:
    1
    GPU:
    MSI 2080Ti TRIO
  20. MASTERTRICK

    MASTERTRICK Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    CF 5850
    I had this problem after playing Lost Planet [ vista 64 163.11 ] and the problem was solved disabling PEG Root Control and other similar option in BIOS [ applicable to ASUS motherboards ]
     

Share This Page