Vista: "Display Driver nvlddmkm stopped responding, has successfully recovered"

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by NeoElNino, Jun 30, 2007.

  1. NeoElNino

    NeoElNino Master Guru

    Messages:
    978
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 8GB Soon
    hey guys, I was running fine with the 158.24 till recently when i decided to install the 162.15 for Windows Vista.

    I used Driver Cleaner Professional Edition and Driver Cleaner from GURU to clean all files before the installation of the new driver (as usual).

    After installing the new driver, upon each startup of Windows Vista i get the following error:

    " Display Driver nvlddmkm stopped responding, has successfully recovered "

    Thinking it was the drivers, I uninstalled again using the usual way (cleaning) then reinstalling the 158.24 but now it seem the error does not go..

    anyway of fixing this problem? is it related to the drivers?



    Edit**********************

    SOLUTION:

    ok guys Microsoft finally admits that this error is due to crapy Vista. You will need to download the following KB released just couple of days ago to hotfix this issue: :)

    RELEASE DATE: May 21, 2008

    DOWNLOAD:

    Update for Windows Vista 32bits >>>

    Update for Windows Vista 64bits >>>

    LINK: http://support.microsoft.com/kb/938194

    According to Microsoft, KB938194 will resolve the following problems:
    "The screen may go blank when you try to upgrade the video driver.
    • The computer stops responding, and you receive a "Display driver stopped responding and has recovered" error message.
    • The computer stops responding or restarts unexpectedly when you play video games or perform desktop operations.

    • The Diagnostic Policy Service (DPS) stops responding when the computer is under heavy load or when very little memory is available. This problem prevents diagnostics from working.
    • The screen goes blank after an external display device that is connected to the computer is turned off.
    • There are stability issues with some graphics processing units (GPUs). These issues could cause GPUs to stop responding (hang).
    Visual appearance issues occur when you play graphics-intensive games.
    • You experience poor playback quality when you play HD DVD disks or Blu-ray disks on a large monitor.
    • Applications that load the Netcfgx.dll component exit unexpectedly.
    • Windows Calendar exits unexpectedly after you create a new appointment, create a new task, and then restart the computer.
    • Internet Connection Sharing stops responding after you upgrade a computer that is running Microsoft Windows XP to Windows Vista and then restart the computer.
    • The Printer Spooler service stops unexpectedly.
    • You receive a "Stop 0x0000009F" error when you put the computer to sleep while a Point-to-Point Protocol (PPP) connection is active."

    :3eyes:
     
    Last edited: May 23, 2008
  2. TheVirus

    TheVirus Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    XFX 8800 GTS 320MB
    I got the same error with Lost Planet, running 158.24. Not sure what to do about that.
     
  3. dabrooks

    dabrooks Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 980Ti Gaming
    Try a system restore to immediately before the 162.15 install. I've always found system restore to much more reliable when backing off from a problematic software install.
     
  4. Vinnie

    Vinnie Ancient Guru

    Messages:
    7,659
    Likes Received:
    9
    GPU:
    2x AMD R9 290X
    Is the computer in your sig your current computer?

    If so, use the drivers that are made for your computer. Link.
     

  5. TheVirus

    TheVirus Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    XFX 8800 GTS 320MB
    No, I need to fix that. The sig is incorrect.
     
  6. drumthrasher109

    drumthrasher109 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    HIS 4850 512MB
    Same thing for me, but right when I start a race in NASCAR Sim Racing.
     
  7. Breathless

    Breathless Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    XFX GTX280 XXX 756C/2700M
    I had this problem for a while and quite repititiously. I do not have it anymore.

    In my opinion, it is one of two things based on my experience.

    Either:

    1) You are overclocking and your Core or Memory clocks are too high

    Or

    2) Your game files are corrupt and need to be reinstalled. I was getting this error constantly in CS Source and my game kept ending.

    OR a distant third, your graphics drivers or one of your other Nvidia drivers are corrupt.

    I keep my games on a seperate partition (hopefully you do too), so All I did was format my games drive, then restored my games from a previous acronis backup. Chkdsk, PerfectDisk Defrag, problem solved. I am currently using the 160.04 drivers for Vista X64 and experience no problems whatsoever now, except for the occasional slowdown with my MSI 8800GTS during FEAR, which I have also helped drastically by doing some system tweaking (IE: disabling a bunch of system services and tweaking my HD settings with TweakVI). Now it takes much longer for the slowdown to occur.
     
  8. NeoElNino

    NeoElNino Master Guru

    Messages:
    978
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 8GB Soon
    actually, the error start occurring after I just installed ANY new driver and rebooted the machine (there is nothing corrupted). I get " Display Driver nvlddmkm stopped responding, has successfully recovered " not even within games but after the Vista "Welcome" screen fades away and the sidebar loads..

    I think its a problem with the Forceware driver... i also got this error in Colin Mcrae DiRT.

    Right now I donno what happened or did (perhaps after i ran the DirectX 9 June Update) -> I am not getting anymore this error (been 2-3 days)

    I am back to 158.25 (Vista) and Oblivion(medium quality) runs fine
    Also BF2 (max details) and BF2142 (max details) run great with no hickups or FPS drop.

    I think the 158.25 has the closest performance i got to WIndows XP 160.3 driver..
     
    Last edited: Jul 3, 2007
  9. Breathless

    Breathless Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    XFX GTX280 XXX 756C/2700M
    I am glad you seemed to have solved your issue. :smoke:
     
  10. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    omg a got the same promblem since I tried 162.15...
     

  11. Lopern

    Lopern Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    ASUS 8800GTS 512 @680/mem at stock
    hello
    i hope that this can help you i had the same problem as you guys descrive it...
    the thing was that my memory was a litle too mutch overcloked.
    everytime i try too overclok my graphic-card the driver stoped too respond and reinstalled it self :(
    the thing that i did was too sett down the mem speed a littlebit and "uala" the problem was gone :)
     
  12. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    the problem is that this error came with 162.15 and stayed after driver roll back...
     
  13. eddievader

    eddievader Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA 980ti SC+ AV2.0 SLI
    I found the anwser to this problem,, Believe it or not but as soon as you do this it will never show up again irelevent what driver you use so here we go...
    All you have to do is go to your users account and go to user account control and turn it OFF,, yes that is the problem because this seems to conflict with the drivers at the moment dont know why but it does, so now you should be able to play with no problems

    Enjoy
     
  14. NeoElNino

    NeoElNino Master Guru

    Messages:
    978
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 8GB Soon
    I have been running with UAC OFF from the first day I have installed Vista on this machine and still have this error. So no its not the issue, its a Nvidia driver issue with Vista... its not stable yet and can crash easily on games like DiRT etc.. or for me on on Vista startup when it loads the Sidebar mostly...

    issue not fixed yet.. perhaps in the next drivers i hope :3eyes:
     
  15. Waylander

    Waylander Master Guru

    Messages:
    696
    Likes Received:
    0
    GPU:
    GTX 980
    I was getting it just sitting at the desktop, turned aero off and it stopped, right up until I started ANY game and it came back. UAC has been off since day 1. I've actually dropped back to XP for now until they sort the drivers out properly...
     

  16. justifireb2b

    justifireb2b Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    3x Asus GTX280 TRI-SLI
    Got exactly the same problem :(
    After i tried 162.15 this error pops up with aprox 15 mins between them.
    Rolled back to good old 158.54 and the error remains :(
    Seems like theres something installed with the driver that DC wont remove.
    Hope we see 162.18 for Vista soon.
     
  17. dabrooks

    dabrooks Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 980Ti Gaming
    Folks, seriously, the best way to back off from a problematic driver is to use Windows' System Restore. That assumes you haven't made alot of other changes/installs to your PC since the last driver upgrade, otherwise you loose those as well. Go into a new driver install with that plan, delaying additional software installs etc until you're happy with the new driver, backing off is clean, no residue.
     
  18. Ricaspecada

    Ricaspecada Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    ATI 5870
    I was getting this error too only in GRAW 2 and Lost Planet then I reduce my 8800GTX core from 630mhz to 615mhz. Problem solved! :approval:
     
  19. Breathless

    Breathless Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    XFX GTX280 XXX 756C/2700M
    why, that must be a weak GTX core. My GTS goes up to 675 easy :smoke:
     
  20. Ricaspecada

    Ricaspecada Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    ATI 5870
    For GTX's it is pretty normal.
     

Share This Page