vista 64bit wont let me run rivatuner 2.05

Discussion in 'RivaTuner Advanced Discussion forum' started by damien666, Oct 2, 2007.

Thread Status:
Not open for further replies.
  1. damien666

    damien666 Ancient Guru

    Messages:
    11,651
    Likes Received:
    0
    GPU:
    gtx580 EK H2O @36'c load
    hi people after i installed the ForceWare 163.71 Vista 64-bit drivers from...http://downloads.guru3d.com/download.php?det=1742

    i installed the rivatuner 2.05 and i got this after i tryed to open the app

    [​IMG]






    please help me out and explain how to turn off this driver sig thing or what im ment to do?



    p.s. i thought it was the drivers as they were beta so i installed the whql 163.69 drivers and i still get this on installation of rivatuner

    [​IMG]
     
    Last edited: Oct 2, 2007
  2. Dancinpuck

    Dancinpuck Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    evga 7800GTX/P2-N527-AX/256mb
    you have to hit f8 every time you boot and select "disable driver signing".

    There are no settings or reliable cracks in Visatx64 to disable driver signing. Unwinder understandably doesn't feel like paying a huge fee to get his driver signed, especially since Rivatuner is freeware.
     
  3. binormalkilla

    binormalkilla Master Guru

    Messages:
    394
    Likes Received:
    0
    GPU:
    HD4870X2 XSPC water block
    No that's not true....Rivatuner shouldn't require it to be disabled because it has a signed driver....I can run it without any issues in Vista x64
    Make sure you run it as an admin by right clicking, properties, and then run as admin.
     
  4. Renegade8100

    Renegade8100 Ancient Guru

    Messages:
    4,812
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 SC
    i make my master account THE admin. you go to manage accounts in system and enable administrator
     

  5. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,457
    Likes Received:
    8
    GPU:
    Tuf 3070Ti / P1000
    OOh god.........

    By any chance have you recently installed the compatibility update and the other crap.

    If you did that is the reason why RivaTuner wont work anymore. The only to work again is to uninstall the updates.
     
  6. damien666

    damien666 Ancient Guru

    Messages:
    11,651
    Likes Received:
    0
    GPU:
    gtx580 EK H2O @36'c load
    the update i have are all so far, + ive sorted it now so thanks anyways bud
    http://i21.tinypic.com/2n87aeb.jpg

    ok ive sorted it people i right clicked the file and selected my account and ticked all the boxs, is this what u guys ment in post 2+3

    [​IMG]
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,741
    Likes Received:
    3,188
    You don't have to uninstall any Vista updates. You must have to install RivaTuner's RivaTuner205Drv.rtu update, containing signed 64-bit drivers. The update is included in archive you download from Guru3D.
     
  8. ogheeren

    ogheeren Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    SLI 8800 GTS 512 760C/1900S/2100R
    Just deactivate checking for certified drivers, that will work. If you would like to deactivate checking just open the console and enter bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS afterwards reboot and vista 64 won't disturb you anymore with this message and you will be able to install the rivatuner driver and other unsigned 64 bit drivers.
    BTW funny suggestions some people give, unistall vista patches to get this working..... :knock:
     
    Last edited: Oct 3, 2007
  9. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,741
    Likes Received:
    3,188
    Just read the post above yours. Slowly.

    Closed.
     
Thread Status:
Not open for further replies.

Share This Page