Video Stuttering In All Games

Discussion in 'Videocards - AMD Radeon' started by Lekemz0, Feb 23, 2006.

  1. Lekemz0

    Lekemz0 New Member

    Messages:
    5
    Likes Received:
    0
    What is up with this jerk every 3 seconds while playing games? I just got my NEW card sent to me from ati rma replacement. I am still getting this stuttering and I have replaced almost every single piece of hardware to date and NOTHING. I have set the pci latency to 64 from 255 which is what it was at. The first time I set it, it made a big diff but since then it still skips and runs crappy.

    Here is a vid that takes a while to load but DOES load. Watch for the skip/stutter.http://media.putfile.com/Stuttering-Hardware-Issue

    Im thinking it may be an irq conflict but how would I be sure of that?

    Even if the video doesnt work, does anybody know what is CAUSING this? I have perfectly fine hardware, believe me. I am so desperate and have been dealing with this for 6 months and have wasted so much money trying to fix it.

    PLEASE somebody help! :)
     
  2. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    Man, six months….ouch. At this point if I were you, I’d reset the CMOS and reformat…if you haven’t already.
     
  3. Lekemz0

    Lekemz0 New Member

    Messages:
    5
    Likes Received:
    0

    yah, Ive flashed the bios and reformatted multiple times.

    CMOS?
     
  4. cowman

    cowman Guest

    My friend had this same problem with his video card...we never could figure out the problem. We thought initially he didnt have enough power but he had a 470w psu.. more than enough. He eventually tossed the mobo/cpu and got new stuff.
     

  5. SmoKieMcPott

    SmoKieMcPott Master Guru

    Messages:
    306
    Likes Received:
    0
    GPU:
    BFG GTX280 1gb
    start menu>programs>accessories>system tools>system information>hardware resources>IRQs
    look for duplicate IRQs
    thats how you can find out if you have IRQ conflicts
     
  6. Robbie Man

    Robbie Man Ancient Guru

    Messages:
    1,517
    Likes Received:
    0
    GPU:
    XFX 7950GT 512mb
    hey i noticed i have two 19's... is that bad how do i fix it?

    EDIT: but then again mine doesnt shutter
     
    Last edited: Feb 23, 2006
  7. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,445
    Likes Received:
    37
    GPU:
    -
    On a lot of motherboards the lowest pci slot shares an irq with the agp slot (if you have an agp slot)

    Putting in your system specs would help
     
  8. Lekemz0

    Lekemz0 New Member

    Messages:
    5
    Likes Received:
    0
    Asus A8v mobo, radeon x800 pro, 2 gigs corsair pc3400 ram, amd athlon xp 3200, and 250 gig hitachi deskstar.

    I just dont know what is causing this...

    oh and btw 480 watt psu ;)
     
    Last edited: Feb 23, 2006
  9. Lekemz0

    Lekemz0 New Member

    Messages:
    5
    Likes Received:
    0

    HERE is what I see on the conflicts page. hmmm


    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF VIA CPU to AGP2.0/AGP3.0 Controller
    I/O Port 0x000003C0-0x000003DF RADEON X800 PRO

    IRQ 21 VIA Rev 5 or later USB Universal Host Controller
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller
    IRQ 21 VIA Rev 5 or later USB Universal Host Controller
    IRQ 21 VIA USB Enhanced Host Controller

    Memory Address 0xE8000000-0xFAFFFFFF VIA CPU to AGP2.0/AGP3.0 Controller
    Memory Address 0xE8000000-0xFAFFFFFF RADEON X800 PRO

    I/O Port 0x0000E000-0x0000EFFF VIA CPU to AGP2.0/AGP3.0 Controller
    I/O Port 0x0000E000-0x0000EFFF RADEON X800 PRO

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF VIA CPU to AGP2.0/AGP3.0 Controller
    Memory Address 0xA0000-0xBFFFF RADEON X800 PRO

    I/O Port 0x000003B0-0x000003BB VIA CPU to AGP2.0/AGP3.0 Controller
    I/O Port 0x000003B0-0x000003BB RADEON X800 PRO
     
  10. 5had0w

    5had0w Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    HIS X800GTO IceQ II iTurbo (R480)
    Hey! I have 2 IRQ's fighting..

    IRQ 18 - RADEON X800 GTO
    IRQ 18 - ALi PCI something USB

    and

    IRQ 23 - some advanced controler for USB
    IRQ 23 - Realtek AC'97 Audio (onboard audio)

    How can i fix it? if i need to

    Cumps,

    5had0w
     

  11. Lekemz0

    Lekemz0 New Member

    Messages:
    5
    Likes Received:
    0
    As much as I would love to just dump this comp, that isnt gonna happen yet. I need a solution and it would be greatly appreciated! :)
     
  12. cowman

    cowman Guest

    In device manager click view and hit resources by type and then the plus sign next to click Interrupt Request(IRQ) and see if there is a number that matches the number with your video card.
     
  13. 1stGuyNut

    1stGuyNut Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    Nvidia 9800GTX+ 512MB
    Looking at your IRQ's, I asume you have 'APIC' mode enabled in the bios.
    Try disabling 'APIC' mode in bios and fully re-install O/S. This will reduce the IRQ total down to 16.

    My m8 had exactly the same problem on his old nForce2 system a few years back with all the hitching in games, until he did the above, which completley fixed it.

    Hope this helps.:)
     
  14. Vic

    Vic New Member

    Messages:
    9
    Likes Received:
    0
    Its The Dual Core Amd Your Using

    Its the DUAL CORE PROB...... You get it with Nvidia cards too.... went through the same horror story. "I feel cheated"

    AMD forum link is http://forums.amd.com/index.php?showtopic=64936

    "Ex nihilo nihil fit"
     
  15. liquidblue

    liquidblue New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ati x800 pro
    Does anybody see anything wrong here?

    I'm running an MSI nforce 3 ultra.

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF NVIDIA nForce3 250 AGP Host to PCI Bridge
    I/O Port 0x000003C0-0x000003DF RADEON X800 Series (Omega 3.8.221)

    IRQ 21 Standard Enhanced PCI to USB Host Controller
    IRQ 21 NVIDIA nForce3 250 Serial ATA Controller (v2.6)

    IRQ 22 NVIDIA Network Bus Enumerator
    IRQ 22 NVIDIA nForce3 250 Serial ATA Controller (v2.6)

    I/O Port 0x00009000-0x00009FFF PCI standard PCI-to-PCI bridge
    I/O Port 0x00009000-0x00009FFF Creative SB Audigy 2 ZS (WDM)

    IRQ 16 RADEON X800 Series (Omega 3.8.221)
    IRQ 16 Realtek RTL8169/8110 Family Gigabit Ethernet NIC

    Memory Address 0xE0000000-0xEFFFFFFF NVIDIA nForce3 250 AGP Host to PCI Bridge
    Memory Address 0xE0000000-0xEFFFFFFF RADEON X800 Series (Omega 3.8.221)

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF NVIDIA nForce3 250 AGP Host to PCI Bridge
    Memory Address 0xA0000-0xBFFFF RADEON X800 Series (Omega 3.8.221)

    I/O Port 0x000003B0-0x000003BB NVIDIA nForce3 250 AGP Host to PCI Bridge
    I/O Port 0x000003B0-0x000003BB RADEON X800 Series (Omega 3.8.221)

    I/O Port 0x00008000-0x00008FFF NVIDIA nForce3 250 AGP Host to PCI Bridge
    I/O Port 0x00008000-0x00008FFF RADEON X800 Series (Omega 3.8.221)
     

  16. nunchucka

    nunchucka Master Guru

    Messages:
    253
    Likes Received:
    0
    GPU:
    X1800XTPE
    there was a problem with alot of nf3 mobo's

    i had a msi neo nf3 with a nv6800 which used to stutter like a bitch, i now have a asrock ULi mobo with a dual-core a64 and its beautiful playing games with no stuttering anymore.

    this asrock agp/pci-e hybrid mobo is very under rated in my eyes. i oc'ed my opteron 165 to 2400mhz and its solid.

    pity nvidia bought ULi now as i am sure this chipset will now die.
     
    Last edited: Mar 4, 2006
  17. fez

    fez Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    Club3D Radeon 7870 2gb
    how the hell can that even happen :p
     

Share This Page