Via 4 in 1 + Direct3D crashes.

Discussion in 'General Hardware' started by Guest, Jan 13, 2001.

  1. Guest

    Guest Guest

    850mhz Athlon<BR>AOpen AK-72<BR>384mb SDRAM (pc-100)<BR>GeForce 2 Ultra<P>Please, please help. The original Via 4 in 1 drivers (4.19) which shipped with my motherboard work fine, but any attempt to upgrade always ends in crashes. This only effects games running in Direct3D, which play ok for about 2 minutes then completely seize up. OpenGL is fine though.<BR>I've tried reformatting and re-installing, I've tried DirectX 7 and 8, I've tried adjusting the AGP aperture size and AGP speed, I've upgraded the bios, changed the graphics drivers and just about everything else I can think of. None of it has worked.<BR>Like I say, I can go back to the original drivers without any problems, but I'm intrigued what's causing the crashes, and why it should only effect Direct3D.<BR>Any ideas at all would be hugely appreciated.<P>
     
  2. Guest

    Guest Guest

    By the way I've got Windows 98 and an IBM Deskstar (if that's relevant). Many thanks.
     
  3. Bitch Magnet

    Bitch Magnet Guest

    Well, you have less problems than I do at the moment... but if it ain't broke then don't fix it! What reason do you have to update the 4-in-1 drivers if the ones you got already work? I think your machine has plenty of performance already! I am beginning to think that there are major problems with VIA chipsets and Windows; either with the VIA drivers (not necessarily VIA's fault) or more likely a flaw in the chipsets. Win98SE seems to be the least effected, I've noticed. DX7a also seems the most stable.<P>Try separating some of the PCI cards and disabling the AMR, because you could have an IRQ conflict. Keep cards out of PCI slot 1. Generally PCI cards are supposed to share, but sometimes they don't!<P>Good luck man and keep us posted.<P>BM
     
  4. Guest

    Guest Guest

    You're right of course - why bother if the original drivers worked? It's just one of those things that's bugged me.<BR>I'd already tried what you're suggesting but in the end the only thing which worked was to disable fastwrites in the bios. I still don't see why this should be neccessary, when it worked alright previously.<BR>Thanks for your help anyway.<BR>
     

Share This Page