Very low gpu usage on both cards !! please help

Discussion in 'Videocards - AMD Radeon' started by Elayat89, Jul 18, 2016.

  1. Elayat89

    Elayat89 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Radeon r9 295x2
    I have a radeon r9 295x2 , when i run any game with crossfire enabled specially GTA V its using the exact same usage on both GPU's which is 30 percent maximum , it never use more than 30 percent on both cards its mostly 25 percent on both cards , no matter what resolution or playing on both Ultra and low settings of course due to the GPU usage it causes FPS drops always under 60, , whats really interesting is that both GPU's max out and use about 90 percent during cutscenes and FPS goes above 100, so i think its not a GPU problem if its already capable of performing at high loads, what could be causing the problem its been over 2 weeks now and i dont know whats causing the problem , the other specs of my pc is : I7 4790k processor , 16GB (8x2) RAM , corsair PSU 750W , Motherboard is GIGABYTE Z97-D3H ..... if u please know what might be causing this let me know .... Could it be a PSU or MOBO ?????? Thanks in advance
     
    Last edited: Jul 19, 2016
  2. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Lower or turn off all advanced graphic settings in game, max the rest and use VSR at max for your GPU (1800p).

    Use the forum search function this was extensively discussed in these forums (AMD subforums). :)
     
  3. JoaoAragao

    JoaoAragao Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD HD 6990 & 6970 & 6950
    Same here. Will post some too
     

Share This Page