Vault of Fail Rev. 2 (new rules - RTFM!)

Discussion in 'The Guru's Pub' started by John, Apr 13, 2011.

Thread Status:
Not open for further replies.
  1. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    0
    GPU:
    some green some red
    mhum... you forgot a pic ;)

    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us
     
    Last edited: Apr 18, 2011
  2. Li4m79

    Li4m79 Ancient Guru

    Messages:
    5,155
    Likes Received:
    3
    GPU:
    2xPalit GTX770 Jetstream
  3. Palerider

    Palerider Ancient Guru

    Messages:
    4,368
    Likes Received:
    1
    GPU:
    HIS X1950XTX
  4. Anarion

    Anarion Ancient Guru

    Messages:
    13,615
    Likes Received:
    364
    GPU:
    GeForce GTX 1070

  5. Li4m79

    Li4m79 Ancient Guru

    Messages:
    5,155
    Likes Received:
    3
    GPU:
    2xPalit GTX770 Jetstream
  6. vbetts

    vbetts Don Vincenzo Staff Member

    Messages:
    14,984
    Likes Received:
    1,556
    GPU:
    RTX 2070FE
    Applying for a part time job here, since money has been tight, and I was asked about these 2 questions.
    [​IMG]
    Here's a picture of me now.
    [​IMG]
    I don't think it's any secret that I'm a white male.
     
  7. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
  8. Vandrende Pind

    Vandrende Pind Maha Guru

    Messages:
    1,182
    Likes Received:
    0
    GPU:
    Sapphire 5870 Vapor-X
  9. Palerider

    Palerider Ancient Guru

    Messages:
    4,368
    Likes Received:
    1
    GPU:
    HIS X1950XTX
  10. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,380
    Likes Received:
    279
    GPU:
    GTX 970

  11. Athlonite

    Athlonite Maha Guru

    Messages:
    1,300
    Likes Received:
    32
    GPU:
    Pulse RX5700 8GB
  12. Andrés

    Andrés Ancient Guru

    Messages:
    4,555
    Likes Received:
    1
    GPU:
    Sapphire HD 6950 2Gb
  13. FULMTL

    FULMTL Ancient Guru

    Messages:
    6,704
    Likes Received:
    2
    GPU:
    AOC 27"
    [​IMG]

    [​IMG]
     
    Last edited: Apr 21, 2011
  14. Tat3

    Tat3 Ancient Guru

    Messages:
    11,658
    Likes Received:
    85
    GPU:
    GB GTX 1660 Ti OC
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Win:

    [​IMG]
     
  15. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,607
    Likes Received:
    1,436
    GPU:
    GTX1070 iChillx4

  16. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    even windows 7 is not immune to Fail..

    [​IMG]
     
  17. Neo Cyrus

    Neo Cyrus Ancient Guru

    Messages:
    9,431
    Likes Received:
    398
    GPU:
    GTX 1080 Ti @ 2GHz
    Actually that's Auzentech fail since it must be from their drivers. I don't have the same card/drivers and so the typo is not there for me, the entire tab is not there.
    [​IMG]

    As for some more fail...
    [​IMG]
     
  18. Anarion

    Anarion Ancient Guru

    Messages:
    13,615
    Likes Received:
    364
    GPU:
    GeForce GTX 1070
    That's Auzentech fail.

    [​IMG]

    (I have to use my laptop since I finally send my mobo back. Damn you Intel.)
     
  19. Leafblower

    Leafblower Ancient Guru

    Messages:
    1,782
    Likes Received:
    0
    GPU:
    MSI GTX 760 SLI
    Great catch. :D My VIA HD audio says the same. So it is VIA.
    [​IMG]
     
  20. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    @Leafblower - correct, it's the onboard VIA hd from my 2nd pc with an Asus P55D-E PRO mobo and a cheap i5 cpu which i use mostly for work and occasional gaming when friends come around. ;)

    i was trying to disable the enhancements completely cause its not playing well with mp3s and movies (skipping, stutters and all sort of crap). tried all available drivers including the W7 default ones but no dice, don't care really, i'm fine without it.

    [​IMG]
    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page