Valheim + Vulkan + Gamma correction = not working

Discussion in 'MSI AfterBurner Application Development Forum' started by 2mg, Mar 1, 2021.

  1. 2mg

    2mg Member

    Messages:
    36
    Likes Received:
    1
    GPU:
    760
    Latest stable MSI AB produces extremely dark screenshots and videos with this game.

    Help?
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    627
    Likes Received:
    114
    GPU:
    MSI GTX 960 OC
    Well, it's not in the screen capture tab but still describes your problem, you may want to try if it solves your problem:
    upload_2021-3-1_11-14-6.png
     
  3. 2mg

    2mg Member

    Messages:
    36
    Likes Received:
    1
    GPU:
    760
    As I said in the title, enabling (or disabling) Gamma correction has no effect for some reason. It was the first thing I turned on when I noticed dark screenshots and videos. And this is the only game I've ever had this issue with too.
     
  4. 2mg

    2mg Member

    Messages:
    36
    Likes Received:
    1
    GPU:
    760
    Bump?
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,552
    Likes Received:
    2,946
    No need to bump threads. I read everything, test what I can and comment everything I find important. Bumping just minimized the chances to get any response in future.
     
  6. 2mg

    2mg Member

    Messages:
    36
    Likes Received:
    1
    GPU:
    760
    Apologies, thread seemed dead and wanted to keep it alive a bit more before it goes into the necro territory.
     
  7. Dark Nero

    Dark Nero New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1050Ti
    The issue is still reproduced in Valheim and also in Path of Exile.
     
  8. DaRkL3AD3R

    DaRkL3AD3R Active Member

    Messages:
    51
    Likes Received:
    8
    GPU:
    GTX 1080 Ti STRIX OC
    Also CEMU with Vulkan.
     

Share This Page