UT3/UE3 Ambient Occlusion driver bug?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyrosis, Feb 10, 2010.

  1. Cyrosis

    Cyrosis Ancient Guru

    Messages:
    1,560
    Likes Received:
    1
    GPU:
    HD4000
    Recently upgraded to Windows 7 from XP, and was hoping to turn on ambient occlusion in UT3 through the NVCP. Noticed right off the bat that it wasn't working in game, but worked fine in the menu level. So I tried a few maps and saw nothing, tried different drivers and saw nothing, tried AA off and saw nothing. I finally noticed some strange flashing when switching weapons however, and saw that whenever I switched weapons AO would flash on for a split second. I went into UT3's options and turned the weapon view to hidden, and there it was, AO worked.

    What kind of goofy bug is this... Does anyone have other UE3 games and can confirm AO working or not, or have UT3 installed and confirm this issue?
     
  2. Crayfish

    Crayfish Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Gigabyte Gtx 660ti OC
    I've noticed this, for me it won't work if I force AA via CP at the same time as AO.

    Without AA the AO will show, but I can see it through the gun.

    using 196.34 beta, win7 64bit.
     
  3. Cyrosis

    Cyrosis Ancient Guru

    Messages:
    1,560
    Likes Received:
    1
    GPU:
    HD4000
    Win7 64bit here as well. Our issues seem slightly different, but either way, it looks like AO is kind of messed up in UT3.
     
  4. SkaarjMaster

    SkaarjMaster Member Guru

    Messages:
    150
    Likes Received:
    0
    GPU:
    EVGA GTX-280 1GB
    Does AO work in UT3 with any previous Nvidia Win7 drivers?
     

  5. Cyrosis

    Cyrosis Ancient Guru

    Messages:
    1,560
    Likes Received:
    1
    GPU:
    HD4000
    I am using the 186.18's at the moment, and it does not work properly.
     
  6. TFL Replica

    TFL Replica Master Guru

    Messages:
    385
    Likes Received:
    2
    GPU:
    RTX 3060 Ti
    It works in Mass Effect 2 which is UE3. I used nhancer to force AO and 2x2 SSAA on 186.18. Worked with MSAA as well.
     

Share This Page