UT3 "arm texture" issue!

Discussion in 'Games, Gaming & Game-demos' started by Pepperoni7, Dec 15, 2007.

  1. Pepperoni7

    Pepperoni7 Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    8800GT 512MB +Thermalright V2
    There are black flickering texture artefacts constantly but only on the textures of the (your) arm in UT3.

    This isn't an nVidia driver issue as this happens with every driver.
    It's not an overclocking issue as this happens at standard clocks.
    It's not an nVidia optimisation or texture clamping issue either.

    This has always happened for me; it's tolerable but it shouldn't be there.

    Help! Any suggestions?/

    -Cheers and kudos in advance.
     
  2. Xendance

    Xendance Ancient Guru

    Messages:
    5,555
    Likes Received:
    12
    GPU:
    Nvidia Geforce 570
    You should ask on epic forums tbh. They know better.
     
  3. Herr Lisch

    Herr Lisch Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    power color x800 pro
    Had the same problems with the beta patch installed. After applying the new official one, the problem was solved. Hope it helps!
     
  4. Pepperoni7

    Pepperoni7 Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    8800GT 512MB +Thermalright V2
    That does help me as I haven't got any patches installed... I'll post back if that solves it, thanks!

    Nice to know the problem exists.
     

  5. Kirkyl

    Kirkyl Maha Guru

    Messages:
    1,092
    Likes Received:
    16
    GPU:
    RTX 3090 Strix OC
    Yeah i had that problem before,the official patch sorted it out.
     
  6. Pepperoni7

    Pepperoni7 Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    8800GT 512MB +Thermalright V2
    Yep. patch has sorted it.
     

Share This Page