Unreal Tournament wont run in full screen!!!

Discussion in 'Games, Gaming & Game-demos' started by GeForce 4 Ti 4600, Apr 21, 2002.

  1. GeForce 4 Ti 4600

    GeForce 4 Ti 4600 Master Guru

    Messages:
    426
    Likes Received:
    0
    GPU:
    ASUS GTX 750TI OC 2GB
    Since i got the GeForce 4 Ti 4600 i cant get neither the old Unreal game or Unreal Tournament to run full screen. I have reinstalled the geforce drivers, directx 8.1 and the games multiple times but i have no luck. Could it be that i used to have Voodoo 3 3000 that those games somehouw still find leftovers from that card in my system registry? i did remove the voodoo drivers like it says on the cd of the Geforce drivers. i also downloaded and installed the latest patches for the games but still dont help.
     
  2. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
    read the voodoo to geforce article on the main page on guru3d .. it should help u fix this
     
  3. Andrew

    Andrew Maha Guru

    Messages:
    1,469
    Likes Received:
    0
    GPU:
    MSI GTX-970 4G
    a fresh windows install always works <IMG SRC="smileys/wink.gif">
     
  4. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
    <BLOCKQUOTE>quote:<HR>Originally posted by Detonate:<br>
    <b>a fresh windows install always works <IMG SRC="smileys/wink.gif"></b><HR></BLOCKQUOTE><br>
    <br>
    seems to be the solution to everything MS!
     

  5. GeForce 4 Ti 4600

    GeForce 4 Ti 4600 Master Guru

    Messages:
    426
    Likes Received:
    0
    GPU:
    ASUS GTX 750TI OC 2GB
    i havent totally wiped my drive in like 3 years and i wont start now. i did all the registry cleaning and doesnt seem to help
     
  6. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
    <BLOCKQUOTE>quote:<HR>Originally posted by GeForce 4 Ti 4600:<br>
    <b>i havent totally wiped my drive in like 3 years and i wont start now. i did all the registry cleaning and doesnt seem to help</b><HR></BLOCKQUOTE><br>
    <IMG SRC="smileys/eek.gif"> WHY!!!!! <IMG SRC="smileys/confused.gif">
     
  7. GeForce 4 Ti 4600

    GeForce 4 Ti 4600 Master Guru

    Messages:
    426
    Likes Received:
    0
    GPU:
    ASUS GTX 750TI OC 2GB
    its windows 2000 server with 5 drives, 8 partitions filled with programs, data and crap. if i format my boot drive i will have to reinstall all the software in their exact locations or it wont work. anyway if i have to i will play games in win98. i dont wanna mess up my server drive cuz everything else seems to work except some games.
     
  8. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
  9. GeForce 4 Ti 4600

    GeForce 4 Ti 4600 Master Guru

    Messages:
    426
    Likes Received:
    0
    GPU:
    ASUS GTX 750TI OC 2GB
    Update!!! i think i have solved my UT problem. I downloaded and installed the 4in1 via package and then i reinstalled UT but something else weird happened. my rear speakers nolonger work on my sblive 5.1 and creative surround mixer app that sets the speaker config hangs when i run it. Go figure!! LOL one thing gets fixed but not without messing up something else. when i regrow my hair (cuz i ripped it all out) i will work on getting the surround to work.
     

Share This Page