Unreal Tournament III and Windows 7

Discussion in 'Operating Systems' started by djdaehl, Jan 19, 2009.

  1. djdaehl

    djdaehl Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    9800 gx2 725/1800/2100
    Has anyone else successfully installed Unreal Tournament III on Windows 7 X64? I get an installation error and have tried compatibility modes. Probably gonna set up dual boot 7/Vista but if there are any other things I could do I'd like to try them. Any suggestions would be very appreciated :)
     
  2. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI
    Mine has installed correctly on Win7 x64, the only issue i have is no sound during the intro logo's but that's nothing.

    What kind of error did you get?????
     
  3. Mozgus

    Mozgus Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Radeon 7950 3GB
    Oh you have the same issue. I just made a thread about that.
     
  4. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI

    Its probably coming from the Creative driver cuz Mirror's Edge has no intro sound also....Maybe cuz both are Unreal engine based!?!
     

  5. MileHighMilitia

    MileHighMilitia Master Guru

    Messages:
    603
    Likes Received:
    0
    GPU:
    HIS HD4850 + TT DuOrb 700/1135
    i have steam installed and the UT3 steam version works fine for me.
     
  6. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI
    Crap i have the DVD version........
     
  7. Mozgus

    Mozgus Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Radeon 7950 3GB
    No, I'm using my realtek onboard now. So it seems unlikely that both creative and realtek are to blame here.
     
    Last edited: Jan 23, 2009
  8. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI
    So its mostly due to the Beta state of Win 7!
     
  9. Mozgus

    Mozgus Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Radeon 7950 3GB
    Yeah well, if prior Windows betas are any indication, only about 30% of the issues with the beta ever actually get fixed by Microsoft. If this isn't fixed, it looks like I'll have to stick with XP for yet another generation.
     

Share This Page