Unable to reach 1680 x 1050 resolution

Discussion in 'Videocards - NVIDIA Modified Drivers' started by FuXsion, Jun 14, 2008.

  1. FuXsion

    FuXsion New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gainward 8800GT
    Hi,

    I am using a Samsung 2253LW which support up to 1680x1050 resolution.

    For my graphic card, I am using a Gainward 8800GT which is able to support that. But the max resolution I can reach is, only 1280x1024.

    Any idea what is the problem.

    Things I have done is: Updating the Nvidia driver(currently ver175.16), installing the monitor driver, updating the motherboard chipset, updating the motherboard bio.

    Please advise and thanks for any help...
     
  2. RARRAF43

    RARRAF43 Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    MSI 280X
    maybe

    I dont know but with the samung monitors in general there is normaly setings in the monitor menu that may need to be changed not sure
     
  3. tsunami231

    tsunami231 Ancient Guru

    Messages:
    12,315
    Likes Received:
    989
    GPU:
    EVGA 1070Ti Black
    I have the samsung 2053bw hooked up to gf6 6800gt, via dvi and 1680x1050 straight out of the box
     
  4. gellmar

    gellmar Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    Sapphire HD3850 1024MB
    What about to change the possible screen resolutions in driver sections?
     

  5. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    hi i have the same problem too. running vista x64 and tried drivers 175.19 and 177.41.
    i had the same problem while in xp, but only when i use dvi.but after upgrading to vista, both analog and dvi have same problem too.
    :wanker:
     
  6. fasteddy

    fasteddy Master Guru

    Messages:
    636
    Likes Received:
    4
    GPU:
    2 x Asus HD6950oc
    Do Samsung do a monitor driver on their website that you could use?
     
  7. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    yes,its installed.but nvidia driver only allow 1280x1024.trying to add 1680x1050 at custom resolution tab cause the driver to display 800x600.if things dont go well, i may need to rollback to xp.

    thanks in advance.
     
  8. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,461
    Likes Received:
    137
    GPU:
    AorusXtreme 1080Ti
    thats weird i have a Samsung 226BW and havnt had that issue at all on Vista or XP, i would say its a driver issue, when you installed the drivers, did you make sure to completely remove the old ones in safe mode and running a regclean on the registry?
     
  9. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    yes i started with a clean install of vista.
    a weird thing i notice is that when i force custom resolution in rivatuner, it actually bsod every restart, as if its a hardware problem.
    but i am very sure its not since i m using a 1680x1050 analog mode less than 24 hr ago on xp.
     
  10. lmimmfn

    lmimmfn Ancient Guru

    Messages:
    10,461
    Likes Received:
    137
    GPU:
    AorusXtreme 1080Ti
    this is clutching at straws now, but did you install Vista SP1 & all the updates? When i first install Vista i only get a max res of 1280x1024, but after installing the gpu dirvers i can select the native res
     

  11. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    lol since i am gawd damn piss after trying to fix this **** for the pass 20 hrs.i tried the brute force method.
    suspecting it was an edid issue since theres a need to instal samsung driver so i decided to break out 2 of the edid transmission pins on my dvi to vga conveter and voila, its fixed...
    but i m still stuck in using analog though,since i dont have the guts to work on a real dvi cable.
    thx for all ur replys guys =D
     
  12. Mineria

    Mineria Ancient Guru

    Messages:
    4,988
    Likes Received:
    414
    GPU:
    Asus RTX 3080 Ti
    Using a fully mounted DVI cable on my Samsung 226BW, never had any problems with getting max resolution on Windows XP 32/64bit and neither Vista 32/64bit.
     
  13. Threewheels

    Threewheels Master Guru

    Messages:
    376
    Likes Received:
    0
    GPU:
    Gigabyte GTX 275, 896mb
    This is a driver issue where it wipes out all your previous driver settings and resolutions. Same thing happened to me when I installed these drivers the other day (upgraded from 169.xx version). Sometimes rolling back doesn't fix it either, unless you boot to safe mode and run a utility like "driver cleaner".

    But there is an easier way to manually set your resolution. You should be able to manually set 1680x1050 (or something else) if you go to the nvidia control panel, then go to View, and check "Advanced".

    Then click on "Manage Custom Resolutions" and click on the "create" button. From there, set your resolution to 1680x1050, 32 bit color, 60hz (or whatever your LCD supports) and click test, then accept it when it goes through.

    You should be good to go from there. Takes like 30 seconds!

    I am running XP and ended up rolling back to my 169.xx omegadrivers due to image quality.
     
    Last edited: Jul 16, 2008

Share This Page