1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to Overclock (Test Failure)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by aj_hix36, Mar 29, 2008.

  1. aj_hix36

    aj_hix36 Member

    Messages:
    23
    Likes Received:
    0
    Hello everyone. I have myself a Geforce Go 7900 GS, and I just recently installed the 174.74 drivers. I have been previously using 169.04 drivers, because for every driver released since then, I am unable to overclock my card! I have tried many different tools, including nTune, atitool, and rivatuner, but all with the same result. When I try to overclock the card, even 1mhz, the test immediately fails and puts it back to its default speed. This has been rather frustrating me, and I hope someone can help me out here.

    Thanks in advance!
     
  2. BIGWORM

    BIGWORM Maha Guru

    Messages:
    1,078
    Likes Received:
    0
    GPU:
    Sparkle GTX 260 SP216
    Card is on it's way out the door. Time for a replacement, pronto.
     
  3. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,112
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    because of heat issues a lot of people dont overclock notebook graphics.
     
  4. aj_hix36

    aj_hix36 Member

    Messages:
    23
    Likes Received:
    0
    Well, I can't exactly replace the card easily because it is a laptop. And I have been fine overclocking it before. In fact, that particular card is a great overclocker. Its default clocks are 375 Mhz core, and 506 Mhz memory. I have been running it for months at 625 Mhz core, and 600 Mhz memory with not a problem. This is more of a driver issue than a card issue. How can I force it to overclock?
     

  5. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    NO!!!! because you may directly damaged your videocard mobile!! you can overclock for ONLY non-notebook pc.
     
  6. aj_hix36

    aj_hix36 Member

    Messages:
    23
    Likes Received:
    0
    Thanks for the concerns, but I do understand the risks. Does anyone have a solution to my problems?
     
  7. Alcom

    Alcom Master Guru

    Messages:
    404
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5850 1gb
    Try a chill mat under your laptop. I used to overclock my laptop and this help immensely with stability. In the end however, I found it pretty futile since the gains were minimal. Nowadays I value battery life over video performance for my laptop and confine my gaming activities to my desktop machine.
     
  8. aj_hix36

    aj_hix36 Member

    Messages:
    23
    Likes Received:
    0
    Nah, its not a heating issue, its like the driver has locked it down to stay at its default speeds. I can't even underclock it. Any change just refuses to stick.
     
  9. deceived

    deceived Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    XFX radeon hd 7870 @ 1100
    "I just recently installed the 174.74 drivers. I have been previously using 169.04 drivers" Maybe theres a hint in there on whats changed and why you cant overclock
     
  10. vidra

    vidra Ancient Guru

    Messages:
    2,620
    Likes Received:
    10
    GPU:
    EVGA GTX1060 6GB
    Yup. Just do a thorough clean of your current drivers and reinstall 169.04 and see if it helps, unless, of course, you have some reason for keeping your current ones.
     

  11. G-Man

    G-Man Maha Guru

    Messages:
    1,030
    Likes Received:
    0
    GPU:
    Sparkle 8800GTS 640MB
    if your careful, just use rivatuner to disable the test.
    but be careful, otherwise you may damage your card...
     
  12. BuilderX

    BuilderX Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    8600M GT SLI 256mo DDR3 (675/837)
    Hello mate i am myself a laptop user,

    And you have the same problem than a lot of people have with their 8600M GS.

    That means your card can overclock the following drivers

    158.45 / 167.26 / 169.01 and 169.04

    But you can't overclock anymore starting at the 169.09 and so on on the 171.xx, 173.xx or 174.xx

    On Packard Bell laptops it was resolved by upgrading the "motherboard bios" to the 4A02 version... yes the "motherboard bios" not the "video card bios", there was some identification problem between the motherboard and the video card. And then with 4A02 packard bell laptop users could overclock the 169.09 and so on...

    But for non-packard bell laptop users... i don't know and so lot of people stayed on 169.04 even if they seems old compared to the last 17x.xx, at least they can still overclock and an old overclock driver is better than a last non-overclockable driver.

    At least i am lucky, as 8600M GT users don't have this problem anymore, but i had it when i had a 8600M GS laptop.
     
  13. aj_hix36

    aj_hix36 Member

    Messages:
    23
    Likes Received:
    0
    Ah thank you! This is precisely the information I was looking for. Good to know then that it is a driver problem. I will very likely just revert to my good ol 169.04 then.
     
  14. THEREALLEIMI

    THEREALLEIMI Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    NVIDIA Quadro FX 2500 M
    I've got the same problem and learned that Nvidia has integrated some kind of a software lock that provides notebook graphics from overclocking.

    I have no idea how they managed to do that because therea are many competent people out there - like unwinder - who could probably fix this.

    I have now overclocked my card via bios-mod and so i am able to use the newwest drivers.

    But it is still weird that nvidia should have managed to lock only notebook graphics to their factory default speeds and no one can provide a workaround or something...
     
  15. blunden

    blunden Master Guru

    Messages:
    914
    Likes Received:
    0
    GPU:
    ASUS GTX 1080 Ti
    I assume you have tried turning the test off in RivaTuner?
     

  16. THEREALLEIMI

    THEREALLEIMI Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    NVIDIA Quadro FX 2500 M
    which testa dn how do i disable it? I think I know what you mean - the thing that test the new clock speeds stability but I miss this feature in rt 2.08.
     
  17. jimmor

    jimmor Ancient Guru

    Messages:
    4,532
    Likes Received:
    1
    GPU:
    EVGA8800GTS 512Mb
    Select Rivatuner, "Power User" tab, then at "RivaTuner\Overclocking\Global" sub section, Enable the "DisableClock Test" option by double-clicking it and entering a "1" !

    ;)
     
  18. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    I can understand why nVidia might have locked notebook overclocking on those. Most designs have inadequate cooling a feature they often substitute for slick design and extra things. They can get pretty darn hot really the battery on my lappie has now extremely reduced battery life because it is constantly heated up. Time to replace the battery! common problem for laptops
     

Share This Page