ULMB in Windows 10

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by wein07, Sep 17, 2019.

  1. wein07

    wein07 New Member

    Messages:
    3
    Likes Received:
    0
    Hi eevryone,

    I just moved to Windows 10 from Win 7 due to Ryzen upgrade. However I simply am unable to get ULMB to even start working. Previously on Win 7, setting monitor technology to "ULMB" in specific games immediately got things working. However in Win 10, that doesn't seem to be the case as all my games seem to start in 240hz, instead of the usual 144hz and I do not seem to notice the usual poor contrast.

    Any ULMB users in Win 10 can share any experience in getting it to work?

    My Monitor is Acer XB252Q 240hz monitor.
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,688
    Likes Received:
    1,000
    GPU:
    GTX 1080ti
    set it on the screen itself.
     
  3. wein07

    wein07 New Member

    Messages:
    3
    Likes Received:
    0
    Option is blacked out on my monitor, even on Win 7. It was done software side via Nvidia control panel.
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,688
    Likes Received:
    1,000
    GPU:
    GTX 1080ti
    its blacked because Gsync is on.
     

  5. wein07

    wein07 New Member

    Messages:
    3
    Likes Received:
    0
    No Gsync is not on, I have already disabled it specifically for the game in Nvidia control panel.

    I just check with Nvidia tech and setting to 144hz on desktop worked. However that means everytime I stopped the game, I need to revert back to 240hz manually for my monitor.

    I never had to do this in Win 7 and everything was automated. Any suggestions for app that can set specific refresh rate when u startup a game?

    Thanks for your time!
     
  6. Outcasst

    Outcasst Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    GTX 1080 Ti
    Windows 10 changed quite a bit in how fullscreen apps work. In Windows 10, the majority of games will use the desktop's refresh rate and not a custom one you've set in NCP.

    Try going to the root directory of the game, go in to the properties of the main executable file and tick "Disable Full-screen Optimisations" in the compatibility tab, and make sure that the in-game option is set to "Exclusive Fullscreen" if it has an option for that.
     
  7. Watcher

    Watcher Ancient Guru

    Messages:
    2,533
    Likes Received:
    175
    GPU:
    Gigabyte Windforce R9 380
  8. bishi

    bishi Master Guru

    Messages:
    556
    Likes Received:
    8
    GPU:
    GTX 1080 SLI
    ULMB works fine for me (I never turn it off) but then i only have a 144hz monitor. Make sure the refresh rate option in nvidia control panel is not set to 'highest available'
     
  9. evgenim

    evgenim Master Guru

    Messages:
    214
    Likes Received:
    8
    GPU:
    Asus GTX 1060 OC
    Try this options in nvinspector and restart.
    [​IMG]
     
  10. Minotaur

    Minotaur Member Guru

    Messages:
    102
    Likes Received:
    7
    GPU:
    Gainward 1080 GLH
    If you wish to change modes automatically with an application, use inspector as seen above. Just change GSYNC - Application State and Request State, to ULMB.
    As mentioned, turn off full screen optimisations for that app and also game-mode. Any overlay can effect it, but I think MSI AB is ok.
     

  11. D1stRU3T0R

    D1stRU3T0R Active Member

    Messages:
    81
    Likes Received:
    21
    GPU:
    8 GB
    ULMB doesn't work with 144+Hz according to Google. Maybe with hacks.
     
  12. angelgraves13

    angelgraves13 Maha Guru

    Messages:
    1,439
    Likes Received:
    330
    GPU:
    RTX 2080 Ti FE
    Damn that seems like a lot of trouble.

    I’ll just stay at 60Hz for life. Most games have issues running over 60 frames anyway. Some can’t even do past 30 without breaking engines. That might change in a decade though, but we will likely be done with LCDs by then anyway.
     
  13. GREGIX

    GREGIX Master Guru

    Messages:
    543
    Likes Received:
    46
    GPU:
    MSI 1080 /AMD v7
    So untrue...like at least aw251h does 144ulmb.

    As for 60hz for everything....this is crap talk. Any serious gamer need 100+ hz. My eyes and brain suffer, when I have to work or play on 60hz. After few hrs of gaming I have to stop, because of nuesea or slight head ache.
    Damn I miss my CRT motion clarity and speed(and colours!!!) as any LCD now still suck hard. Personally have now 240hz benq 2546, but using it on 144hz, with blurr reduction and as for LCD and TN is quite good but still sucks compared to CRT...
     
  14. janos666

    janos666 Master Guru

    Messages:
    680
    Likes Received:
    50
    GPU:
    MSI GTX1070 SH EK X 8Gb
    The LG OLEDs from 2018 and '19 can do 1080p120 with proper color management for both SDR and HDR. The 2019 series could also do 2160p120 with VRR (HDMI G-sync), although the HDMI 2.1 port is missing from all consumer VGA cards at the moment (1080p120 + VRR should work with Turing cards, although I think the official G-sync validation mandates some software changes which were promised to land soon [if not already]).
    1080p240 would be theoretically possible with the display panel itself but I don't think the processor can handle it (and it's not not supported by any current TV standards anyways) and 240Hz is disabled internally (even for the internal interpolation or BFI) for other reasons (image quality could suffer a bit and some users made a great deal of the issue when 120Hz brought it to light).
     
  15. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,168
    Likes Received:
    112
    GPU:
    RTX 2070 XC Ultra
    These are issues with ULMB, not high refresh.
    It's not going to take a decade to move from 60 FPS locked games, in fact I'd say that was already very rare many years ago.
    Mostly just bad jrpg ports.
    I'd be willing to bet 99 percent of the games you play would happily use 144hz+.
    Don't let ULMB issues confuse you, you're already living in a post high refresh age.
     

Share This Page