Turn off Catalyst AI for Battlefield 3 beta

Discussion in 'Videocards - AMD Radeon' started by Mkilbride, Sep 28, 2011.

  1. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    My friend said when he did, all his problems with the beta went away, low FPS, graphical glitches, ectera.

    He has a 5970 though, which is known to be buggy, but just figured I'd point this out.
     
  2. UnrealGaming

    UnrealGaming Ancient Guru

    Messages:
    3,016
    Likes Received:
    314
    GPU:
    -
    Option to turn off Catalyst A.I. has been removed ( sadly ) from CCC almost a year ago.
    Maybe he should update his drivers ...
     
    Last edited: Sep 28, 2011
  3. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    5970 is not buggy...lol
     
  4. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,065
    Likes Received:
    1,905
    GPU:
    GTX1070 iChillx4
    cant you turn it off in radeonpro ?
     

  5. UnrealGaming

    UnrealGaming Ancient Guru

    Messages:
    3,016
    Likes Received:
    314
    GPU:
    -
    Maybe ... I don't use that software.
    I might try it out tho, if it really has that ability.
     
  6. GotNoRice

    GotNoRice Active Member

    Messages:
    82
    Likes Received:
    4
    GPU:
    2080 RTX
    Are you sure about that?

    From 11.10 BF3 Beta driver:
    [​IMG]
     
    Last edited: Sep 28, 2011
  7. DarkKnightDude

    DarkKnightDude Maha Guru

    Messages:
    1,089
    Likes Received:
    0
    GPU:
    MSI GTX770 4 GB OC
    Don't see it here. Using 11.10 drivers.
     
  8. INSTG8R

    INSTG8R Ancient Guru

    Messages:
    1,659
    Likes Received:
    95
    GPU:
    Nitro+ 5700XT
    Nope no disable AI in my 11.10's Looks like someone has been installing drivers over top of drivers.
    May be a 4 series thing...
     
  9. Neo Cyrus

    Neo Cyrus Ancient Guru

    Messages:
    9,929
    Likes Received:
    721
    GPU:
    Asus TUF 3080 OC
    Same here, I'm on 11.10 as well and the only thing it does is somewhat break compatibility with RadeonPro and breaks vysnc (in fullscreen) with some things. Other than that, no changes. Definitely no option to disable Catalyst A.I..
     
  10. Zebatshu

    Zebatshu Member Guru

    Messages:
    173
    Likes Received:
    0
    GPU:
    EVGA GTX670
    Game is very buggy with my crossfire setup(unplayable), when I disabled crossfire it got a lot smoother and is playable now. Also note when disabling AI you will disable crossfire as well, might explain why hes problems got solved, hes 5970 will only use one gpu tho.
     

  11. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    No, unfortunately.
     
  12. GotNoRice

    GotNoRice Active Member

    Messages:
    82
    Likes Received:
    4
    GPU:
    2080 RTX
    I did a fresh install when I upgraded to Sandy Bridge less than a month ago, the only other drivers that have been on my system were 11.8.
     
  13. kvn7918

    kvn7918 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Powercolor 6870
    It seems that it only shows up for people with crossfire setups.
     
  14. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    No, it was removed long time ago. I dont know how he has it.
     
  15. wlw_wl

    wlw_wl Master Guru

    Messages:
    864
    Likes Received:
    0
    GPU:
    Sapphire 6850 non-Toxic
    ^qft

    I don't have it as well.
     

  16. blinx

    blinx Maha Guru

    Messages:
    1,022
    Likes Received:
    0
    GPU:
    Asus 680
    Must be a 4000 series thing
     
  17. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Catalyst AI can still be disabled by editing the xml file.

    For those interested go to C:\Users\Name\AppData\Local\ATI\ACE



    Open up Profiles.xml with a text editor and look for this line:

    <Property name="CatalystAI" value="Enable" />


    Change Enable to Disable and save.
     
  18. BahamutxD

    BahamutxD Master Guru

    Messages:
    267
    Likes Received:
    13
    GPU:
    MSI 1080 GamingX
    Nope, not crossfire thingy
     
  19. n0b0dy

    n0b0dy Member Guru

    Messages:
    179
    Likes Received:
    0
    GPU:
    Asus 6950 2GB
    Nah, just set AI to high quality and that disables cat AI.
     
  20. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    No it doesn't. The .xml still shows Cat AI as Enabled when set to high quality....
     

Share This Page