[Tribes Ancient] Anyone got CFX working?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Joaoo, Jul 6, 2012.

  1. Joaoo

    Joaoo Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    480RX
    He guys,

    anyone got Tribes Ancient running ok on CFX?
    Both my 6950's get really hot while playing. Guess its negative scaling.

    Anyone?

    Thanks!
     
  2. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    Well does the framerate double compared to CFX disabled? Then its working.

    If not, go create a CCC Profile, move to the Tribes Ascend exe and set it to AFR friendly.
     
  3. Joaoo

    Joaoo Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    480RX
    I made one with AFR friendly, but still it makes my GPU's very hot :S.
    Now i just disabled CFX support for Tribes, less FPS but no heat anymore.

    I tried and send a Twitter message to @Catalystcreator but he isn't tweeting me :(
     
  4. ipredator

    ipredator Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    Quadro K5000M
    Ok can you check the temperature of the GPU's when they get hot? For example with MSI Afterburner?

    In this program you can also set a custom fan profile, in case the default profile is messed up. And maybe clean the fans from dust?
     

  5. Miken420

    Miken420 Member Guru

    Messages:
    135
    Likes Received:
    0
    GPU:
    NVIDIA GTX 1080 Ti FE
    CFX working fine in Tribes for me. Don't video cards usually get hot when they're being used?

    2 6950's can put off a lot of heat if they're both being maxed out. Plus you have them @6970 specs so I mean... wtf?
     
  6. Joaoo

    Joaoo Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    480RX
    It's only happening with Tribes, a friend of mine has two 5850's in CFX and he is experiencing alot of heat also. The cards don't blow this much with BF3 or Batman etc. :_(

    I don't have the clocks now @ 6970. Check the the text above.
     

Share This Page