TPM 2.0 not detected by windows + application crashes

Discussion in 'Processors and motherboards Intel' started by NugzNugz, Apr 2, 2024.

Tags:
  1. NugzNugz

    NugzNugz New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI Nvidia 3090
    Not on my machine but on my friends, over the last few months he has had issues where applications would just close and fail to boot back open, Windows 11 stopped detecting TPM 2.0, and the occasional blue screen. the system also doesn't detect the fans attached to the system, although they run fine and the LEDs work.
    We have tried everything to get a fix but nothing seems to be working:
    - Ran a virus detector with no issues
    - Ran trouble windows trouble shoot which detected nothing
    - Updated all drivers on the PC
    - Uninstalled and re-installed applications
    - Flashed the BIOs with latest software
    - Completely wiped the unit and restarted again using windows 10 from a USB stick (still has the same issue on the Windows 10 as well)
    - Tried speaking to a few tech support places and they say that TPM issue is due toa faulty motherboard

    not sure if there is anyone here that may be able to confirm if there the motherboard is the issue or whether it is something else, but the system seemed to be working fine at first and now the system just seems to fail and applications just crash.

    Build;
    Motherboard - MSI Z790 Gaming Wifi
    CPU - Intel i9 13900k
    GPU - ROG Strix Nvidia 4090
    Storage - Samsung SSD 2TB
    Memory - Trident Z5 64gb (32gb x 2)
     
  2. 386SX

    386SX Ancient Guru

    Messages:
    2,100
    Likes Received:
    2,257
    GPU:
    AMD Vega64 RedDevil
    Hi there. :)

    Reseat all cables and reset BIOS. If that does not help try to RMA your board.
     
  3. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,952
    Likes Received:
    1,819
    GPU:
    5700XT
    I wonder if this could be the cracked chipsets that some MSI boards are experiencing.
     
    Archvile82 likes this.

Share This Page