1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toggle OSD Not Working!

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by aBomberZ, Jan 6, 2019.

  1. aBomberZ

    aBomberZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI GTX 1070Ti
    In MSI Afterburner On-Sceen Display tab & 'Toggle On-Screen Display' is set to Num -. This worked on Windows 7. It no longer works on Windows 10. Please help. Thanks in advance! :)

    Ftr, I'm running MSI afterburner 4.6.0 Beta 10 & RTSS 7.2.0.19063
     
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,155
    Likes Received:
    150
    GPU:
    MSI 970 Gaming 4G
    What exact key are you trying, there are some restrictions (read tooltips). All seem to work here.
    If I follow you the key combo "num lock" + "-" works here too.
     
    aBomberZ likes this.
  3. aBomberZ

    aBomberZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI GTX 1070Ti
    I've tried all sorts of combos. P \ etc but nothing works. Thanks for trying it out for me mate! I know the problem is somehow on my end then.
     
  4. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    294
    Likes Received:
    41
    GPU:
    Gigabyte 1070 @2126
    "mate" huh.. Where are you from? What OS language and keyboard language do you have selected?

    I worked on a problem with someone in the UK, could not use certain keys for the OSD toggling. For example \ registered as another key that was not accepted into the input field in MSI Afterburner for OSD toggle hotkey.

    When I typed \ it appeared as something else on their machine. That was over a year ago so I can't remember much more. I'm pretty sure I saw this happen on another program too in a separate instance.

    @Unwinder There might actually be something to this though.
     
    aBomberZ likes this.

  5. aBomberZ

    aBomberZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI GTX 1070Ti
    I'm from Australia & my keyboard is set to US layout. Thanks for your reply!
     
  6. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    294
    Likes Received:
    41
    GPU:
    Gigabyte 1070 @2126
    Does it accept your button in the text input field?

    Are there any characters it doesn't accept and goes back to blank when you try to use them? For example backspace can't by typed so that will go back to blank - not something like that, I mean a character that you would expect to work.

    Now that I'm thinking about this more I remember when I used \ on that persons computer. WHen I used \ remotely to toggle OSD it worked but they couldn't do it, they had to hit the slash key themselves, and it appeared as something else in the text box!

    EDIT AGAIN: Oh yes! And their \ key was in a different position on their keyboard!
    I use the 101/104 ANSI (Ducky Shine 5 for an exact visual)
    [​IMG]
     
    Last edited: Jan 9, 2019
    aBomberZ likes this.
  7. aBomberZ

    aBomberZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI GTX 1070Ti
    In MSI Afterburner, yes. I had no problem with this in Windows 7. I have a Microsoft SideWinder X6 standard 104 ANSI keyboard.
     
    Last edited: Jan 9, 2019
  8. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    294
    Likes Received:
    41
    GPU:
    Gigabyte 1070 @2126
    Psst, I edited my post
     
    aBomberZ likes this.
  9. aBomberZ

    aBomberZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI GTX 1070Ti
    My friend figured it out for me. The "Power" section turned off in OSD lets the toggle function work! Or maybe only 3 lines of OSD can be displayed for the OSD toggle to work. Many thanks to those of you who contributed to my thread. ;)
     
  10. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    294
    Likes Received:
    41
    GPU:
    Gigabyte 1070 @2126
    That is definitely not how it works but ok.
     
    gran172 likes this.

Share This Page