TheWorse v1.0 with Configurable Options

Discussion in 'Game Tweaks and Modifications' started by cmh175, Sep 24, 2014.

  1. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    New update is ready.
     
  2. Connormacleod

    Connormacleod New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Nvidia GTX 780
    Thanks a lot... Just downloaded the latest update and will see how it works tomorrow, can't wait to get my Fog back though.. :thumbup:
     
  3. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    What do you mean? High Bloom and Fog are both included now. I stopped supporting default settings since they remove bloom and fog.
     
  4. Damazig

    Damazig Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    GTX 770 OC
    For me the new zip is bugged, and not because of the too long path file name, some files the error just says "file no longer existant" when extracting?
     

  5. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Downloads can be corrupt sometimes. Try again and it should work. I'm planning to upload a mirror link soon too, the other site just has a slow upload speed so I haven't gotten to it yet.
     
  6. LoccOtHaN

    LoccOtHaN Banned

    Messages:
    66
    Likes Received:
    0
    GPU:
    ATi/AMD XFX 7970 DD GhzED
    Is it work with patch 1.04.497 ?
     
  7. Connormacleod

    Connormacleod New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Nvidia GTX 780
    Works like a charm here.. Thanks!

    Happy to have the Bloom and Fog options back... :)
     
  8. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Glad to hear it man.

    Yes the mod is up to date with the patch and dlc.
     
  9. Damazig

    Damazig Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    GTX 770 OC
    Seems to be working great now, thanks a lot mate, think it was indeed a corrupt download file.

    Game loads fine, looks great, and the car Eugene is no longer bugged! Gonna go back to playing the campaing story of Bad Blood as soon as I finish Shadow of Mordor!

    Once again, thank you for your hard work!
     
  10. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync

  11. teresadejesus

    teresadejesus New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 550 TI
    Hi!!! cmh175, this mod is with the NEW UBIPATCH v1.05.324. thank you.
     
  12. teresadejesus

    teresadejesus New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 550 TI
    Sorry for my english
     
  13. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Hey guys, all mod info can now be found in the Changelog section. Including the current patch version. Questions regarding patch versions will be directed to the first post. If you notice an older patch version to what's the current one though just let me know and I'll have the mod updated.
     
    Last edited: Oct 2, 2014
  14. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Thanks for the effort into this. Love being able to configure the mod to own taste.

    One thing i'm wondering (i am a watchdogs newbie) is why there is no Gamerprofile.xml with this mod.
    Which one should I use?
    My own default one or another one from somewhere ??
     
  15. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    I cant really provide a GamerProfile.xml. I mean I could, but then you'd be stuck with the exact same settings as my game. It's the file that every game settings is stored (audio, subtitles, game difficulty, graphics) So it's just better to use your own. Set up your game the way you like it first, then follow the directions on the first post to boost your frame rate. It's a pretty simple fix so you wont have any trouble. I'll check if I mentioned it there, but don't alter anything in the graphic settings after doing this. The game will default the refresh rate back to normal until you reset your game. If you want to add a permanent change to your settings make the file read/write again, change the settings in the game, and redo the fix again.
     

  16. Deasnutz

    Deasnutz Member Guru

    Messages:
    174
    Likes Received:
    0
    GPU:
    Titan X 12GB
    sorry if I'm being ignorant, but

    Where is the new Worse Mod? The ones I downloaded were two files (patch.*).

    Does anyone know where I can get the WorseMod + 1.05?
     
  17. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    TheWorse Mod isn't compatible with the new patch, it's been updated with a few settings from my mod and merged together. Download is on first page, look at changelog for changes.
     
  18. KuroTenshi

    KuroTenshi Master Guru

    Messages:
    499
    Likes Received:
    1
    GPU:
    GTX 970 4gb @ 1177/1402
    Just to say Thank you for the "performance" defaultrenderconfig.xml !

    It was exactly what I wanted ! Now, minimal stuttering with everything to ultra apart shadows to High, and Temporal SMAA. And I have all the features (especially dynamic reflections).

    I use Ultra textures from Marduk's merge.

    Here is a result :

    [​IMG]

    The only annoying thing is car that appear/disappear all of a sudden.
     
  19. CannedBullets

    CannedBullets New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 770
    So I'm in BlumeForge and right when I get to the part where you have to use the toy car it says hold your caps lock to open the weapon wheel. the issue is that I can't do that, I can't do anything, the game didn't crash but my character is stuck. I've tried reloading from last checkpoint, nothing, restarting the mission, nothing. Exited the game and reloaded, nothing. What do I do?


    Apparently this glitch is tied with TheWorse Mod, but I downloaded and installed it from this thread a couple days ago. How do I fix it? I tried reinstalling the patch, did you guys just release an updated version or something? I mean the version I downloaded a couple days ago should work. I even tried going back to stock after verifying game cache and it still doesn't work.
     
  20. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    I'm sorry man this isn't an issue I've heard of. I've played through the majority of the dlc at this point and it works the same as it always has. I personally use a controller so I don't know much about the game and keyboard controls and any issues regarding them. I know a few who are keyboard and mouse gamers though and haven't heard of any control issues with the mod and freezing. I have heard the dlc has a few bugs, one of which I believe was related to freezing and maybe save corruption (that's just WD in general I guess). I'd have to verify though. Do a search on known bugs with the dlc, I'm sure you're not the only one to see this. More than likely it's related to the dlc. The mod doesn't change anything that would effect the controls.
     

Share This Page