TheWorse Mod for Watch Dogs #3 part

Discussion in 'Game Tweaks and Modifications' started by TheWorse, Jul 9, 2014.

  1. PellaeonSZ

    PellaeonSZ Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 2GB RAM
    Hi everyone,

    Just installed the mod + SweetFX and all's working fine. However, the SweetFX preset adds cinematic black lines above and below the screen. Can anything be done to remove them?
     
  2. PIRATEorNINJA

    PIRATEorNINJA Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    EVGA 780 SC 6GB
    open the sweetfx setting and find border and change it to 0
     
  3. AMV

    AMV Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GTX 780m SLI
  4. Citizen47

    Citizen47 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Asus 680 GTX 2 GB OC
    Last edited: Jul 25, 2014

  5. famich

    famich Active Member

    Messages:
    92
    Likes Received:
    1
    GPU:
    GTX 780TI SLI@1250
    Thank you for your tutorial, with cmh175 configurable mod I ve had luck, but could not get Sweet FX to work on W 8.1 Pro by me . Did everything to the letter acc to your guide, however, pressing the "Insert" key did no change for me. Going to try one more time today... :)
     
  6. zatoichi23

    zatoichi23 Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Msi 770 2GB
    I'm feeling like a bit of a n00b

    I installed 0.7 and 0.8 via configurator tool thing and it was fine.
    I had to reinstall WD and so I just dropped the 2 version V1(with Maldo) patch files in to the usual place.

    THe game stutteres more than it ever did.

    Buffer 1 frame
    Vsync 1 frame
    High (not ultra textures)
    Temporal AA
    No Blur
    No Dof
    1080p
    Everthing else at maximum
    <--- see rig

    I had been experimenting with the pagefile as I heard having a page file on SSD is better but seriously wears them out. So I tried turning it off. (8GB ram, what could go wrong)
    Watchdogs wouldn't load. It would start but the level would load, almost.
    Then I'd get a not enough memory error even though Taks manager was showing I had over 1GB of unused ram.

    I then tried putting the page file onto an HDD

    It ran.

    Minute I got outside it was stutter hell like I've never seen before.

    Have I installed theworse v1 wrong or does this game need the page file on an SSD???!?!?!
     
  7. ThatGuyOverTher

    ThatGuyOverTher Master Guru

    Messages:
    569
    Likes Received:
    3
    GPU:
    Gigabyte GTX980
    What os do you use? I have noticed that this method is not working for people with windows 8
     
  8. AMV

    AMV Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GTX 780m SLI
    W7 64bit.
    I have tried Many options and links where people suggest that sweetfx will work. but none of them work. Game crushes all the time before it even starts. Tried with dx11 and dx9 dll files only, no luck. Tried different setting, nothing. The only working method is radeonpro, sadly. As for example chromatic aberration can`t be enabled, otherwise the game is not working even with that tool.
     
  9. jmx777

    jmx777 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    GTX 750 TI @ 1400/6200
    For me the 0.99 works better with my setup....Runing 1.0 w/ the same xml i get a lot more shuttering, but i guess i'm ok... there's minor differences between.
    @All: could someone quikly explain me how to reduce to default the civilian desity on 0.99??? It's the only thing i want to do to actually start playing the game!!!

    THX in advance ! And sorry for my english :)
     
  10. ThatGuyOverTher

    ThatGuyOverTher Master Guru

    Messages:
    569
    Likes Received:
    3
    GPU:
    Gigabyte GTX980
    I got that problem when I installed incorrectly, go to steam and verify integrity of game cache for watch_dog, re-install the mod to make sure nothing is wrong. Then follow the steps to sweet fx again. quote this text if it works, that way I know your problem has been solved :)
     

  11. Citizen47

    Citizen47 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Asus 680 GTX 2 GB OC
  12. Mikanoshi

    Mikanoshi Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 SLI
    The game will stutter more with Maldo's pack on 2GB card... If you have stuttering - nothing can fix it. I also don't trust those who says they don't have it on 2GB card on ultra, bc it stutters even with high textures.

    only if you plan to use your SSD 24/7 for 7-8 years straight.
    http://forums.guru3d.com/showpost.php?p=4835368&postcount=20
     
    Last edited: Jul 25, 2014
  13. AMV

    AMV Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GTX 780m SLI
    Will reinstall the game and then try again.
    To install the mod... I just replace those two files, that`s it. Have tried TheWorse 1.0, cmh175 eddition and Pure balanced ( the latest runs smoothest of them all).
     
  14. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Try the gamerprofile fix. It greatly reduces the stuttering issues. I play with max settings (and high shadows) with almost no stuttering at this point. I listed other performance tips here as well-> http://steamcommunity.com/app/243470/discussions/0/43099722142040818/
     
  15. Mikanoshi

    Mikanoshi Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 SLI
    What fix? Oh, and I have SLI, but don't tell to disable it, 40 fps and even below is equally unplayable for me.
     
    Last edited: Jul 25, 2014

  16. ThatGuyOverTher

    ThatGuyOverTher Master Guru

    Messages:
    569
    Likes Received:
    3
    GPU:
    Gigabyte GTX980
    I think you spoiled yourself with your whole 40 frames and below is unplayable, i can games at 25 fps and not notice anything. Then again, I used to play on a ps3 before i built my computer...
     
  17. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    It's in the link I'd included in the post.
     
  18. Mikanoshi

    Mikanoshi Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 SLI
    Don't make me laugh, 25 fps :) You've confused this forum with a movie club.
    Below 60 is noticable, below 50 is unplayable. I like 80-100.

    VSync helps with stuttering? Don't see anything else there. I never use vsync, tearing on my 120hz screen is noticable only if I record it with 120fps camera :)

    P.S. There is a mistake about AA, no such thing as 2x/4x FXAA. TXAA?
     
    Last edited: Jul 25, 2014
  19. Undying

    Undying Ancient Guru

    Messages:
    15,427
    Likes Received:
    4,442
    GPU:
    Aorus RX580 XTR 8GB
    Why are you even posting here when you see people are barely pushing 30-60fps with high end PC's and you are talking about some ridiculous 100fps.

    Good luck playing this game.
     
  20. cmh175

    cmh175 Master Guru

    Messages:
    412
    Likes Received:
    1
    GPU:
    EVGA GTX 770 Classified
    Thanks for pointing out the typo I looked right over that. Screen tearing pretty much always happens without v-synch, period, it's just how noticeable is it and if you're looking for it. 60 fps is incredible with this game, hell even anything over 35+ is. I get about 45-55+ and the game hardly stutters at all (max settings) I had to use the gamerprofile fix to achieve this.

    Without v-synch I even get up to like 300 fps some times. This is irrelevant though if refresh rate of your tv is 60. And ideal frame rate is at least 35 with adaptive v-synch (in game v-synch 1).
     

Share This Page