1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Witcher 3 Best Performance

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Raziael, May 19, 2015.

  1. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    Changelog for 1.03

     
  2. Fox2232

    Fox2232 Ancient Guru

    Messages:
    9,730
    Likes Received:
    2,188
    GPU:
    5700XT+AW@240Hz
    OK, now I have to re-do my config modifications, since I made them via config menu XML to do changes on-the-fly while playing.

    Btw, their menu making system is very nice.
     
  3. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,004
    Likes Received:
    137
    GPU:
    Sapphire 7970 Quadrobake
    I'm hearing that this patch actually worsens performance if you don't have HairWorks on. I'm downloading now.
     
  4. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    I haven't had time to try it. Let us know.
     

  5. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    I couldn't resist. 1.03 has improved frametimes a lot for me. Much better! The intro narrative bit when loading your save is still stuttery though.
     
  6. niczerus

    niczerus Master Guru

    Messages:
    290
    Likes Received:
    3
    GPU:
    MSI GamingX 580 4GB
    i am lost 2-3 fps with the new patch , same settings (7970 stock)
     
  7. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    I haven't noticed any change in FPS just a much smoother frametime (which was stopping me from playing). I'll play a bit more later and see if it's just placebo.
     
  8. spectatorx

    spectatorx Master Guru

    Messages:
    719
    Likes Received:
    86
    GPU:
    Radeon RX580 8GB
    If someone wants some decent aa method in game can enable ubersampling (i assume it is renamed supersampling or modified ssaa). Open redering.ini file, find ubersampling line and replace 0 with 1, just like this:
    UberSampling=1
    Setting higher than 1 cause the game to crash.

    In the same file can be found variables:
    AllowMSAA=false
    MsaaLevel=0
    but when enabled and set to 4 they make the game to crash on startup, at least that was happening on machine which i was testing.
     
    Last edited: May 21, 2015
  9. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Not a single word about AMD or crossfire but Hairworks is improved.

    If AMD is waiting for CDR to fix that the wait can be loooooonnnnnng.
     
  10. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    I know... I wasn't expecting AMD to be mentioned in the changelog to be honest! Not yet anyway.
     

  11. fez

    fez Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    Club3D Radeon 7870 2gb
  12. maxstep

    maxstep Member Guru

    Messages:
    128
    Likes Received:
    0
    GPU:
    SLI 2x 980Ti AMP! Extreme
    Could not disagree more. I care for one.
    Going by your logic, every graphical effect over low is a "stupid fking gimmic". Enjoy playing potato-looking games.
    :bang:
     
  13. Sharoth

    Sharoth Master Guru

    Messages:
    722
    Likes Received:
    3
    GPU:
    Aorus RTX 2080 OC
    Still no sure fire way to remove the flickering without disabling xfire ?
     
  14. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,004
    Likes Received:
    137
    GPU:
    Sapphire 7970 Quadrobake
    HairWorks looks nice on animals. On Geralt there aren't any real differences from the OFF setting really.

    It is a pity that AMD didn't push for a TressFX implementation too.
     
  15. nzweers

    nzweers Master Guru

    Messages:
    241
    Likes Received:
    0
    GPU:
    Inno3D 980Ti iChill Ultra
    DO NOT INSTALL 1.03!

    It's flickering like crazy in crossfire now with 15.5 and sdhdship.exe profile. Thanks CDP... The whole screen is flickering now, not only the textures like it did with AFR friendly cfx.

    Gee, I can't seem to remove it. I will have to either reinstall everything!!! Or find a new profile, which seems rather impossible. Thanks for breaking crossfire!
     
    Last edited: May 21, 2015

  16. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    They are not breaking crossfire.

    There was notcrossfire support (profile) in the first place.

    The custom crossfire profile used was scared of water and was not a complete solution as we know.
     
  17. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,068
    Likes Received:
    49
    GPU:
    RX 580 8GB
    Crossfire won't work at all now for me.
     
  18. nzweers

    nzweers Master Guru

    Messages:
    241
    Likes Received:
    0
    GPU:
    Inno3D 980Ti iChill Ultra
    FALSE ALARM

    Sorry!!!

    My bad. It was my setup. I was trying to play with 3 other screens on instead of 2 other screen running. Apparently that caused the full-screen flickering with that profile. Go ahead, install 1.03 :)
     
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Please make the custom profile "waterproof" and send it to AMD maybe they will reward you with a 295X2 as a gift! :D
     
  20. lorikano

    lorikano Master Guru

    Messages:
    323
    Likes Received:
    0
    GPU:
    2x Sapphire 7950@1150
    Oh yeh ,AMD should deff. employ gamers who enjoy testing and playing games because who else will come up faster with a solution than a harcore gamer (concerning the crossfire profile).
     

Share This Page