The Witcher 2 - Need Sli Profile

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Pey, May 17, 2011.

  1. Wanny

    Wanny Guest

    Hum it's the other way around for me... SLI works with Uber off. SLI isn't doing much with Uber on.

    edit: anyway I just tried the other SLI flag. It ran ubersambling at 30+ fps but it doesnt feel like it. So meh...
     
    Last edited by a moderator: May 18, 2011
  2. Wanny

    Wanny Guest

    0x02C04005

    [​IMG]

    0x02C04205

    [​IMG]

    Enjoy! I didn't find it :)
     
  3. RAB86

    RAB86 Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    SLI Gigabyte GTX 470 SOC
    May I ask what settings?
     
  4. Paulo Narciso

    Paulo Narciso Maha Guru

    Messages:
    1,226
    Likes Received:
    36
    GPU:
    ASUS Strix GTX 1080 Ti
    In the beggining part of the game I can't reach 60's no matter what I do, even the lowest settings won't give me 60 fps :) and that is with vsync off.
     

  5. Wanny

    Wanny Guest

    arg forget it guys 0x02C04205 gives glitches :( :( :(
     
  6. JimBobb

    JimBobb Active Member

    Messages:
    70
    Likes Received:
    0
    What for Glitches? Have you a Savegame?
     
  7. Paulo Narciso

    Paulo Narciso Maha Guru

    Messages:
    1,226
    Likes Received:
    36
    GPU:
    ASUS Strix GTX 1080 Ti
    I just found an interesting thing. Despite the game not working with nvidia 2d surround 5760x1080 resolution (image only shows on center screen, it doesn't span across all displays), SLI scaling is much better with that resolution than 1920x1080 setting, which I had set.
     
  8. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,637
    Likes Received:
    70
    GPU:
    GIGABYTE RTX3090 OC
    This is driving me mad! Im seeing people getting sli boosts by changing the bits in inspector but I am seeing no change from single card when I do it. Im usind the new beta's and Ive uninstalled all 3d vision components, what else can I be doing wrong?
     
  9. HydraX

    HydraX Member Guru

    Messages:
    129
    Likes Received:
    0
    GPU:
    Gigabyte 580GTX SLI
    What's up everyone!

    I though I'd just chip in on my luck and share it.

    I'm running core i7 930 @4.0Ghz and Twin 580GTX SLI

    on a 30 inch monitor.

    I run the game at 2560x1600. I was getting between 40 and 60 FPS on max settings without Uber sampling.

    after fiddling around with Nvidia inspector I run it at 80+ FPS! great scaling.

    Here what I did, without guarantee it will work for others of course!

    Using beta drivers 275.27

    go in nvidia inspector > click the driver profile setting (screwdrivers icon)

    scroll down to the witcher 2 profile and change the numerical values where it says GPU count to (2) everywhere you find it.

    next find the SLI compatibility bits for Witcher 2 and change it to 0x02C04205

    contrary to the above poster, I have not run into any glitches using this.

    Hit apply and give it a go!

    Presto 40-50 FPS > 70-90 FPS!

    Hope this helps
     
  10. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,637
    Likes Received:
    70
    GPU:
    GIGABYTE RTX3090 OC


    Anyone else had troubler getting this working? I have full SLI in cut scenes only??When it goes back to gameplay 49% on each?
     

  11. RAB86

    RAB86 Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    SLI Gigabyte GTX 470 SOC
    this works
     
  12. Rebel975

    Rebel975 Maha Guru

    Messages:
    1,218
    Likes Received:
    0
    GPU:
    EVGA GTX680 SC+
    I'll have to try it later tonight. I was getting ~50% usage on both cards (driver 275.27) last night.
     
  13. Rebel975

    Rebel975 Maha Guru

    Messages:
    1,218
    Likes Received:
    0
    GPU:
    EVGA GTX680 SC+

    Maxed out IQ settings, 100% usage on both GPU's, 35-45 FPS. Up from 20-25 FPS and ~60% usage on both GPU's before.
     
  14. bah!

    bah! New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 580 SLI
    Yeah, but it causes the same issues as the first Witcher game, where lights shine through walls.

    Hopefully an official SLI profile will be released soon.
     
  15. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,637
    Likes Received:
    70
    GPU:
    GIGABYTE RTX3090 OC
    Could try something for me? When running is SLI, framerate stays the same as 1 card. However, when I press ctrl the framerate doubles when I enter menu, this does not happen when only 1 of my cards is activated and framerate stays pegged at the same when in gameplay. Surely this means that when a driver comes out for this game there is a chance that we will all be able to run(sli users) at max with uber at a constat 60 as we should get the same framerate as we get in menu(ctrl). Can you try this to see if you get same results?

    Cheers
     

  16. The Sleeper

    The Sleeper Master Guru

    Messages:
    682
    Likes Received:
    10
    GPU:
    RTX 2080 TI FE
    The light shines through walls with the default profile aswell ...

    Its not the combatability-bits its a SLI problem within the game ...

    Anyways with the default profile the cards scale really well on my system. I am never under 90 % on both cards ...
     
  17. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,637
    Likes Received:
    70
    GPU:
    GIGABYTE RTX3090 OC
    Do you run with uber aa? I get 99% from both cards with this enabled but only 50% when I disable it.
     
  18. Rebel975

    Rebel975 Maha Guru

    Messages:
    1,218
    Likes Received:
    0
    GPU:
    EVGA GTX680 SC+

    I tried it. My frames would go up a few when I pushed CTRL. The max I saw was 50 with CTRL pushed- up from 45 when just running around (not counting staring at the ground or sky).
     
  19. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,637
    Likes Received:
    70
    GPU:
    GIGABYTE RTX3090 OC
    That's strange, I get double. The very first scene where you are in control of the character just outside the tent I get 56 fps but it goes up to80fps when I push ctrl. Clearly everyone is geting different results. Just need to wait for new profile.
     
  20. Smikis

    Smikis Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Sapphire Tri-X R9 290
    ctrl doesnt do jack, and if it does cuz everything slows down, means rendering too, you dont have shadows/grass/trees/people and stuff moving as fast meaning bit less to render, and even if you get 5 more fps with that thats perfectly understandable.. cmon guys

    as for sli bits and setting gpu to 2 , didnt do jack for me, and that teal light appeared, which inever saw before, so ill dare to disagree that it was there on default profile

    what i noticed that you loose bit of fps if you alt tab, ( for the first time, i started the game, 43~ fps, i alt tab down , to turn off music, cuz for some reasons my keyboard keys just doesnt that with witcher.. for some reason, and then it was on 35 and never came back up

    my gpu are usually around 55% used, jumping to 60-70 now and then, and even 90~ whatnot sometimes, but usually around half
     

Share This Page