The SWAT logo in Deus Ex Human Revolution

Discussion in 'Games, Gaming & Game-demos' started by DrHycodan, Jun 27, 2012.

  1. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    Okay, in my copy of DE: HR for PC, part of the logo seems missing or torn and I thought this was normal until I played the PS3 version of the game and the SWAT logo is fully visible in the PS3 version. Is there something wrong with my PC copy of Deus Ex and is there a way to fix it?
     
  2. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    You have any screenshot we could use to compare with?
    At least to better understand what did you mean by 'missing or torn'.
    Just one from the PC version would be enough.
     
  3. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    I can't take a screenshot because the print screen button doesn't seem compatible with this game. What's odd is if you're off in the distance, you can see the word SWAT behind every member, it's only when you walk close is when part of the WA gets 'torn'.
     
  4. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    F12 to take screenshot, steam should then bring up the screenshot window when you exit the game, then click on show location or something.
     

  5. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,966
    Likes Received:
    1,884
    GPU:
    AMD S. 5700XT Pulse
    Maybe a issue with tessellation and the surface (Chest area?) on the NPC's where that logo is located?
     
  6. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    It's only the logo on their back, the SWAT logo on their chest is fine.
     
  7. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    You're right, it seems to be an issue with the tesselation. If I disable tesselation, the problem doesn't exist, it's only with tesselation on.
     

Share This Page