the new amd driver stuck at 11 % even on new windows instal

Discussion in 'Videocards - AMD Radeon Drivers Section' started by yafatana, Apr 29, 2016.

  1. yafatana

    yafatana Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    sapphire r9 390 nitro
    serious bug on the new amd driver 16.4.2 -when installed on a fresh windows install

    the amd driver 16.4.2 stuck at 11 % installing Microsoft cc++
    then application error appears
    even on new windows 10 install

    16.4.1 install good

    edit
    there is a bug on the new 16.4.2 driver
    when first time installed on a new clean fresh windows 10 the installer will
    stuck at 11 % try it and you will see
    first install windows 10 then motherboard drivers and amd 16.4.2 driver before connect to the internet and before install windows updates
    the amd installer will stuck on 11 % while driver 16.4.1 install good .
     
    Last edited by a moderator: Apr 30, 2016
  2. Undying

    Undying Ancient Guru

    Messages:
    15,745
    Likes Received:
    4,770
    GPU:
    Aorus RX580 XTR 8GB
    Windows 10 10586 TH2?

    Did you tried clean install using a ddu?
     
  3. yafatana

    yafatana Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    sapphire r9 390 nitro
    Come on man I said even on a new windows 10 instal
     
  4. yafatana

    yafatana Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    sapphire r9 390 nitro
    16.4.1 instal good
     

  5. Undying

    Undying Ancient Guru

    Messages:
    15,745
    Likes Received:
    4,770
    GPU:
    Aorus RX580 XTR 8GB
  6. Rambo

    Rambo Master Guru

    Messages:
    280
    Likes Received:
    148
    GPU:
    RX 560 w8 4 Vega 56
    Have u disabled getting drivers from WU? I have had some troubles when I tried to install Crimsons after WU's drivers. Had to DDU-ed them.
     
  7. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,347
    Likes Received:
    818
    GPU:
    Gigabyte 3060 Ti
    Clean install / disable internet (aka windows updates)

    Then install 16.4.2.
     
  8. yafatana

    yafatana Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    sapphire r9 390 nitro
    there is a bug on the new 16.4.2 driver
    when first time installed on a new clean fresh windows 10 the installer will
    stuck at 11 % try it and you will see
    first install windows 10 then motherboard drivers and amd 16.4.2 driver before connect to the internet and before install windows updates
    the amd installer will stuck on 11 %
     
  9. spectatorx

    spectatorx Master Guru

    Messages:
    858
    Likes Received:
    169
    GPU:
    Radeon RX580 8GB
    Stop spamming...
    Problem must be on your end as driver installs fine to 99,(9)% people here on various flavors of windows. Have you tried to re-download installer?

    Reinstalling windows will not help to corrupted driver installer, download it again and try now.
     
  10. far-cough

    far-cough Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    XFX R7990 6GB
    have you got antivirus installed??
    i had same problem a while ago and disabled antivirus then installed perfectly
     

  11. Yxskaft

    Yxskaft Maha Guru

    Messages:
    1,465
    Likes Received:
    115
    GPU:
    GTX Titan Sli
    I got my new laptop setup yesterday and ran into this.
    After the notification about failing to install that specific package though, the rest of the installation proceeded nicely and all seem to work without issues.
     
  12. primetime^

    primetime^ Master Guru

    Messages:
    906
    Likes Received:
    16
    GPU:
    Sapphire RX Vega 64
    try installing it over 16.4.1 drivers......there is no reason to install clean most times these days
     

Share This Page